128 reputation
7
bio website harbhag.wordpress.com
location Punjab, India
age 26
visits member for 4 years, 9 months
seen Oct 28 '12 at 19:28

I love to program. I love movies, music and food.


Sep
1
awarded  Popular Question
Dec
25
accepted Unable to send mail using email client via my mail server
Dec
24
accepted how to remove 403 error
Dec
24
accepted Transferring mails and user setting to new mail server
Dec
24
accepted Mail server compromised. Yahoo refusing mails
Dec
24
revised Unable to send mail using email client via my mail server
added 2 characters in body
Dec
24
asked Unable to send mail using email client via my mail server
Nov
21
comment Mail server compromised. Yahoo refusing mails
here is the output of chkrootkit scan paste.ubuntu.com/744939 1298 is too much because we have few users. I checked the messages and they are not at all normal. I have taken the following steps, I have deleted the complete queue and changed all the older passwords. Yahoo is now accepting our mails. I have also checked that our mail server is not open relay. What else can I do to ensure that something like this dont happen in future.
Nov
21
comment Mail server compromised. Yahoo refusing mails
no, the mailserver is not open relay, I checked it using the instructions given on this page cyberciti.biz/tips/test-mail-server-for-an-open-relay.html , yahoo is now accepting our mails. I deleted the older mail queue and changed all the older passwords. What else I can do to ensure that such thing does not happen again ?
Nov
21
comment Mail server compromised. Yahoo refusing mails
Mails are now getting delivered to yahoo. I deleted the older mail queue and changed all the older passwords.
Nov
21
asked Mail server compromised. Yahoo refusing mails
Sep
9
comment how to undo the following command ? sudo postconf -e 'content_filter = smtp-amavis:[127.0.0.1]:10024'
Thanks man, that solved my problem, I am new to sysadmin thing and still learning. Hope I wont break things.
Sep
9
accepted how to undo the following command ? sudo postconf -e 'content_filter = smtp-amavis:[127.0.0.1]:10024'
Sep
9
asked how to undo the following command ? sudo postconf -e 'content_filter = smtp-amavis:[127.0.0.1]:10024'
Aug
28
awarded  Commentator
Aug
28
comment Squid proxy not working, using Ubuntu Server 10.04 and two NICs. One is connected to WAN and other to LAN
My issue has been resolved, thanks for answering though.
Aug
28
awarded  Scholar
Aug
28
accepted Squid proxy not working, using Ubuntu Server 10.04 and two NICs. One is connected to WAN and other to LAN
Aug
28
comment Squid proxy not working, using Ubuntu Server 10.04 and two NICs. One is connected to WAN and other to LAN
Hey, it worked thanks for helping me out.
Aug
27
comment Squid proxy not working, using Ubuntu Server 10.04 and two NICs. One is connected to WAN and other to LAN
Actually I am at home right now and dont have access to server (not even SSH), so I can try these changes right now, but I will tomorrow and will let you know how it went. I really appreciate you help :)