Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 10
Impact
~8k people reached

  • 0 posts edited
  • 0 helpful flags
  • 3 votes cast
2d
awarded  Popular Question
Sep
24
awarded  Autobiographer
Sep
3
awarded  Popular Question
Jul
2
awarded  Curious
Jun
21
awarded  Notable Question
Jan
7
comment Postfix: can't send mail from remote client
Making it an open relay would make it an immediate target for spammers and my server would be black listed in an instant, thanks, I'd rather not. I'd rather understand why permit_sasl_authenticated doesn't work as expected.
Jan
5
comment Postfix: can't send mail from remote client
Why does it work when sending from iOS Mail.app?
Jan
5
awarded  Commentator
Jan
5
comment Postfix: can't send mail from remote client
I see. So the fact that I have permit_sasl_authenticated doesn't make any difference? What should I set mynetworks and smtpd_recipient_restrictions to, in order to deny relaying for non-authenticated SMTP clients?
Jan
5
asked Postfix: can't send mail from remote client
Jun
4
comment Why is /proc/meminfo reporting misleading SwapTotal after suspends
I'm tempted to flag this comment :)
Jun
4
comment Why is /proc/meminfo reporting misleading SwapTotal after suspends
It doesn't, same numbers. Same goes for top and htop, they all use meminfo.
Jun
4
asked Why is /proc/meminfo reporting misleading SwapTotal after suspends
Feb
13
comment RPM installed but not installed RHEL6
@mgorven you misunderstood the question. The question is about contradictory messages printed by yum, ie. Package matching ... already installed... and Package(s) python-2.4.3 available, but not installed
Feb
13
comment RPM installed but not installed RHEL6
This is normally handled by alternatives system, see man alternatives. You can have many python versions installed side by side, from RHEL repositories.
Feb
13
awarded  Critic
Feb
13
comment RPM installed but not installed RHEL6
My question is about why yum says it can't install something that is installed, note the install and erase sequence with contradicting messages.
Feb
13
comment RPM installed but not installed RHEL6
@mgorven those are our proprietary packages, I'm porting our software to RHEL6, we use RPM/yum for deployment.
Feb
13
comment RPM installed but not installed RHEL6
@Danielt. Package(s) python-2.4.3-56.el5.x86_64 available, but not installed
Feb
13
comment RPM installed but not installed RHEL6
Why would I do this? I did the same thing (download from EL5, upload to our repo, use in EL6) with other packages (tk8.4, tcl8.4) and it worked. I just don't get why is yum telling that it's: available when installing something depending on python-2.4.3, installed when I try to install it, and not installed when I'm removing it.