180 reputation
110
bio website mosg.wordpress.com
location Moscow, Russia
age 29
visits member for 4 years, 3 months
seen Apr 15 '11 at 15:26

/* May all your PUSHs be POPed */


Feb
24
awarded  Nice Question
Jun
12
awarded  Notable Question
May
17
awarded  Popular Question
Nov
26
awarded  Teacher
Sep
4
accepted HowTo turnoff Apache2 cache on Ubuntu? (solved)
Sep
3
awarded  Commentator
Sep
3
comment HowTo turnoff Apache2 cache on Ubuntu? (solved)
@Prix Ok, I will do so...
Sep
3
answered HowTo turnoff Apache2 cache on Ubuntu? (solved)
Sep
3
revised HowTo turnoff Apache2 cache on Ubuntu? (solved)
edited title
Sep
3
comment HowTo turnoff Apache2 cache on Ubuntu? (solved)
@Redmumba Thank you guys for your comments, I had figure out what was the problem - it's because corporate proxy caching (f*cking proxy) all content. Web server and browsers are working as expected! Thank you all for your time!
Sep
2
comment HowTo turnoff Apache2 cache on Ubuntu? (solved)
@Redmumba Yeap, :( Fiirefox, Safari, Opera, IE, - all with the same problems. I tried disable cache (mod_cache, mod_mem_cache, mod_disk_cache, mod_file_cache) with a2dismod - but still no luck. I this may be I need to upgrade apache version to 2.2.16?!
Sep
2
comment HowTo turnoff Apache2 cache on Ubuntu? (solved)
@Jan Claeys Sorry, but I have not got you post... In my case, as I mentioned this is NOT the browser cash... Thanks.
Sep
2
revised HowTo turnoff Apache2 cache on Ubuntu? (solved)
added 2 characters in body
Sep
2
comment HowTo turnoff Apache2 cache on Ubuntu? (solved)
@Espennilsen: I have 100% sure, that it's not the browser cache.
Sep
2
asked HowTo turnoff Apache2 cache on Ubuntu? (solved)
May
26
accepted HowTo redirect HTTP to HTTPS on the same httpd?
May
25
awarded  Student
May
25
asked HowTo redirect HTTP to HTTPS on the same httpd?
May
14
awarded  Critic
May
13
answered Windows SSH client