122 reputation
4
bio website
location India
age 27
visits member for 4 years, 2 months
seen Feb 23 at 9:26

PHP, MySQL, Java


Jan
15
accepted nginx does not seem to load memcached module for php
Jan
7
answered nginx does not seem to load memcached module for php
Jan
7
revised nginx does not seem to load memcached module for php
added 44 characters in body
Jan
7
revised nginx does not seem to load memcached module for php
added screenshot for phpinfo()'s output
Jan
7
revised nginx does not seem to load memcached module for php
added 333 characters in body
Jan
7
comment nginx does not seem to load memcached module for php
I have installed Memcached, and not Memcache - adding the output for php -i | grep -i memcache to my question. But again, the ini loaded here is from php5/cli/ and for nginx is from php5/fpm/. I am not sure if it really matters, because the conf.d is the same.
Jan
7
asked nginx does not seem to load memcached module for php
May
7
awarded  Organizer
May
7
accepted IP address of server returns 404
May
7
revised Ubuntu server closing connection after successful login
better description
May
7
suggested suggested edit on Ubuntu server closing connection after successful login
Nov
24
asked Server configurations for hosting MySQL database
Oct
19
comment mysql replication - slave seems up to date but data not synchronized
I hope the tools you suggested works. The dataset is too large. I tried taking the snapshot, but while trying to import it to the slave I encountered ERROR 2013 (HY000) at line 1654: Lost connection to MySQL server during query.
Oct
19
revised mysql replication - slave seems up to date but data not synchronized
deleted 585 characters in body
Oct
19
comment mysql replication - slave seems up to date but data not synchronized
The master has binary logging. Could please tell me more about the difference you saw and what that could mean?
Oct
19
revised mysql replication - slave seems up to date but data not synchronized
edited title
Oct
19
revised mysql replication - slave seems up to date but data not synchronized
edited title
Oct
19
asked mysql replication - slave seems up to date but data not synchronized
Sep
22
comment IP address of server returns 404
Ok, I've found what the problem was. The default virtual host configuration was disabled. a2ensite default fixed the problem. Thanks for the comment.
Sep
22
awarded  Editor