Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 6
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Jul
21
awarded  Notable Question
Jun
18
awarded  Popular Question
Feb
8
awarded  Teacher
Jun
3
awarded  Scholar
Jun
3
accepted Ubuntu Server fails to boot when eSata external enclosure is connected
Jun
3
answered Ubuntu Server fails to boot when eSata external enclosure is connected
May
29
revised Ubuntu Server fails to boot when eSata external enclosure is connected
Addding more output from the system
May
27
awarded  Editor
May
27
revised Ubuntu Server fails to boot when eSata external enclosure is connected
Added /etc/fstab file contents for reference
May
27
comment Ubuntu Server fails to boot when eSata external enclosure is connected
I'm not sure that this is the problem. Here is the first entry from my /etc/fstab file: # /etc/fstab: static file system information. # # <file system> <mount point> <type> <options> <dump> <pass> proc /proc proc defaults 0 0 # /dev/sda1 UUID=6cbaa9de-3ba1-43c0-ac8c-63c19e1ad1b4 / ext3 relatime,errors=remount-ro 0 1
May
27
comment Ubuntu Server fails to boot when eSata external enclosure is connected
I've booted into Ubuntu normally, then started the enclosure. Nothing has changed. I don't see any new devices in the /dev directory. Will Ubuntu server edition automatically create devices (/dev) when they are connected?
May
27
awarded  Autobiographer
May
27
awarded  Student
May
27
asked Ubuntu Server fails to boot when eSata external enclosure is connected