341 reputation
415
bio website bipbip.dk
location Denmark
age 31
visits member for 4 years, 7 months
seen Dec 19 at 15:07
Nut muts!

Mar
31
comment Changed root's shell to non-existing path
I have corrected the single user answer. Are you sure that the -r switch should be there? According to FreeBSD man mount this toggles read-only, and the w switch is read and write. A bit confusing.
Mar
31
comment Changed root's shell to non-existing path
No grub (hungry now)
Mar
31
comment Changed root's shell to non-existing path
I certainly will do that after this little mistake :)
Mar
31
comment Changed root's shell to non-existing path
Great tip, thank you for your help. Didn't use it this time, but could come in handy.
Mar
31
comment Changed root's shell to non-existing path
I have edited your answer, should be visible once it is peer reviewed; so SF tells me. Thank you very much, it helped me in the right direction followed by this article cyberciti.biz/tips/…
Mar
31
accepted Changed root's shell to non-existing path
Mar
31
comment Changed root's shell to non-existing path
Can't su, can't sudo (not installed), can't install sudo
Mar
31
suggested approved edit on Changed root's shell to non-existing path
Mar
31
asked Changed root's shell to non-existing path
Mar
25
comment Samba config and Mac OS X mounting
Could it be a difference in the authentification method in Win vs. Mac ? Accoring to this thread OP has had the opposite problem serverfault.com/questions/70515/…
Mar
25
comment Samba config and Mac OS X mounting
Yes, i have just disconnected and remounted it again in windows, using same credentials. Mapped '//webserver/dev_domain_tld', Clicked on 'Other user' typed in the credentials. And yes i'm aware that my previous comment was '..@webserver/homes' - just tried '..@webserver/dev_domain_tld' still saying wrong user/pass.
Mar
25
comment Samba config and Mac OS X mounting
Added the netbios name and tried to connect via finder using this smb://dev_domain_tld@webserver/homes = invalid username/password. I also made sure that the WINS server is in Advanced tab
Mar
25
asked Samba config and Mac OS X mounting
Feb
8
comment Crontab: Not executing properly
@PhilHollenback Thanks for the tip, do you have any good resources on the subject?
Feb
8
comment Crontab: Not executing properly
Yup.. it works :) Once again, thank you!
Feb
8
accepted Crontab: Not executing properly
Feb
8
comment Crontab: Not executing properly
Yes i just found out reading another thread :) Thanks.
Feb
8
answered cron output options when using curl
Feb
8
asked Crontab: Not executing properly
Jan
28
comment Upgrade CentOS 4.4 to 4.8
Ok, i misunderstood your intentions :) Sorries