225 reputation
310
bio website
location
age
visits member for 4 years, 4 months
seen Oct 21 at 20:46

Feb
1
comment Is it possible to wake a computer connected directly to its NIC?
There are two LEDs on the computer I'm trying to wake. When turned off, just the orange one is continuously illuminated. When I turn it on, this turns off then back on and stays lit. The green LED starts flashing a bit when turned on, but not when off.
Feb
1
comment Is it possible to wake a computer connected directly to its NIC?
What's the difference between a standard cable and cross-over cable? I didn't know there was a difference so I'm probably not using a crossover cable. The computers communicate fine when they're actually on, so does this indicate that the cable isn't the problem or will it still need to be crossover?
Feb
1
comment Is it possible to wake a computer connected directly to its NIC?
Yep, they work fine when on.
Feb
1
comment Is it possible to wake a computer connected directly to its NIC?
One NIC is 100Mbit and the other is 1000Mbit, never thought about that before.
Jan
18
comment Using dnsmasq to resolve all hosts to the same address
@PaulAckerman I used public WiFi as an example. This AP will never allow real DNS requests to be made. I'll try the iptables thing.
Oct
5
comment Server can only make outbound connections
It's been running fine for around 6 months, and the last time I even SSH'd into the server was about a week before it failed. Could iptables change without input from me? The problems seem to vary slightly too - I just managed to connect to the server from an internal machine after a series of resets. But still no presence on the router page, and not working again. Could it be a hardware issue?
Oct
5
comment Server can only make outbound connections
I was just about to add that - no I don't have a firewall and haven't touched iptables. My router is a BT HomeHub 3!
Jun
26
comment Speed test via command line?
Okay thanks. I think I'd rather test a public server than my workstation, because I'm on a pretty poor connection. I've tried googling for public iperf servers but I can't find one. Could you give me an example if you know where to find one please?
Jun
26
comment PHP not debugging/showing error messages
Oh.. it was that simple. Thanks a lot =D