274 reputation
213
bio website RobertKaucher.com
location Ohio
age 40
visits member for 4 years, 3 months
seen Oct 21 at 15:35

I'm a SharePoint developer/administrator and my main interests right now revolve around Enterprise Social and social collaboration. How do we build systems that increase knowledge flow, transparency, and innovation in organizations that are spread across time zones and continents?


Aug
11
comment Web Platform Installer 5.0 start error. 'version' start tag on line 118400
@dstj, I don't think there is any reason to actually close the question. ncole's answer documents what happened, so leaving it selected seems logical to me.
Aug
11
comment Web Platform Installer 5.0 start error. 'version' start tag on line 118400
I deleted the logs folder located at ..\AppData\Local\Microsoft\Web Platform Installer\ and was then able to run the Web Platform Installer without any problems. But tnw pointed out I did this about the time that the issue seemed to have cleared up.
May
28
awarded  Promoter
May
19
revised Manage UAG Server via WinRM
edited body
May
19
asked Manage UAG Server via WinRM
Apr
17
awarded  Citizen Patrol
Feb
21
awarded  Popular Question
Feb
13
awarded  Revival
Nov
22
awarded  Notable Question
Jul
1
awarded  Popular Question
Jan
17
comment Connecting to Remote Server Using Performance Monitor Does Not Work
@Patrick - Did my solution help in your case at all?
Jan
16
accepted Connecting to Remote Server Using Performance Monitor Does Not Work
Jan
16
answered Connecting to Remote Server Using Performance Monitor Does Not Work
Jan
16
comment Connecting to Remote Server Using Performance Monitor Does Not Work
I'm still actively researching this. I'll post any answer I find. Please do the same.
Jan
14
revised Connecting to Remote Server Using Performance Monitor Does Not Work
Unable to add tags in Chrome
Jan
14
revised Connecting to Remote Server Using Performance Monitor Does Not Work
Explicitly asking the question.
Jan
14
comment Connecting to Remote Server Using Performance Monitor Does Not Work
I understand that. My question is in regards to PerfMon. I will edit it to make that explicit. My mention of why I was running perfmon was simply for background in the case that it might provide information in regards to the PerfMon issue (which is not likely).
Jan
14
asked Connecting to Remote Server Using Performance Monitor Does Not Work
Oct
12
comment Constant Errors on SQL server, Event ID 28005 and 4625
Also, it's not clear to me this question belongs on SharePoint SE. This really seems like it's a SQL Server issue more than anything else.
Oct
12
comment Constant Errors on SQL server, Event ID 28005 and 4625
Has the password for "DOMAIN\SQL service account" been changed or is the account locked in AD? Check the status of the account in AD and when the password changed last.