Reputation
290
Next privilege 300 Rep.
Create tags
Badges
1 9 26
Impact
~60k people reached

Feb
10
awarded  Popular Question
Jan
29
awarded  Popular Question
Nov
11
awarded  Notable Question
Nov
11
awarded  Popular Question
Oct
27
comment Input traffic spikes on outside interface at same time every day
There is quite a spike. Normal usage is around 2000kbs. I just didn't get the screenshot until after the spike.
Oct
22
asked Input traffic spikes on outside interface at same time every day
Oct
15
awarded  Popular Question
Oct
2
awarded  Notable Question
Jul
2
awarded  Curious
Jan
16
awarded  Notable Question
Nov
12
comment Exchange 2007, email bouncing back from specific external recipient HELO/EHLO domain is invalid
That's my barracuda, I dont' think it's the issue. Let me try what you said. So this has nothing to do with the send connector?
Nov
12
comment Exchange 2007, email bouncing back from specific external recipient HELO/EHLO domain is invalid
Wait wouldn't this use a Send connector instead? My send connector FQDN setting is mail.LegacyDomain.com.
Nov
10
awarded  Notable Question
Nov
6
comment Exchange 2007, email bouncing back from specific external recipient HELO/EHLO domain is invalid
Is there a way to tell which is being used? I'm pretty sure it's the DEFAULT with the send connector value filled.
Nov
6
asked Exchange 2007, email bouncing back from specific external recipient HELO/EHLO domain is invalid
Sep
4
awarded  Notable Question
Aug
15
comment MDT 2012 and PXE BOOT
Ok I can do that. My DHCP server is my Primary Domain Controller. So I should reinstall WDS on my PDC? Sorry but how do I import boot images from MDT to WDS server? I guess I need to find a better tutorial.
Aug
15
comment MDT 2012 and PXE BOOT
Yes it's on one server. I removed WDS from the Primary DC and want to use my Secondary DC for WDS/MDT only.
Aug
15
asked MDT 2012 and PXE BOOT
Jul
12
asked FQDN for Send/Receive Connectors in Exchange 2007