651 reputation
1429
bio website robert.muntea.nu
location Bucharest, Romania
age 32
visits member for 5 years, 1 month
seen yesterday

Summary

In one life, I am Robert Munteanu, software engineer for a respectable software company. I write clean Java code, I maintain application builds ... help my colleagues discover bugs with automated analysis tools. The other life is lived in open source, where I go by the developer alias "Rombert" and try go get my code in virtually every open source software I have an use for.


Jun
12
comment Including hostname in apache logwatch reports
I should downvote this as well but I don't find it fair to do that you twice in one question. Please try to understand the problem before throwing some generic links which are the first results in your google search.
Jun
11
comment Up-to-date repository for CentOS git RPMS
Not my ideal answer, but this is the harsh reality. Thanks.
Jun
11
comment Grouping vsftpd failures using logwatch
Thanks for the answer. How would this fit in logwatch?
Jun
5
comment Apache+Tomcat having problems communicating. Unclear error messages. Bringing down websites hosted under Tomcat
It does not provide sticky sesssion, true. But other than that I've never had problems with it.
Jun
2
comment Hundreds of failed ssh logins
To make this safer, run this page on https.
Jun
1
comment What platform do you run your java apps on?
Not looking for a poll. I specifically said : "and especially why." I'll bold it, perhaps to make it clear.
Jun
1
comment Up-to-date repository for CentOS git RPMS
Thanks for the answer. I'm looking for up-to-date ones, in the 1.6.x - preferrably 1.6.3 - range.
Jun
1
comment Up-to-date repository for CentOS git RPMS
Thanks for the answer. As my questions says, I'm rebuilding the SRPMS from kernel.org, but --without docs since I can't satisfy the dependencies. I'm looking for a proper repo for them.
May
31
comment Up-to-date repository for CentOS git RPMS
Thanks for the answer. Those RPMs are quite old, in the 1.5.x range. I'll looking for up-to-date ones, in the 1.6.x - preferrably 1.6.3 - range.