101 reputation
3
bio website
location
age
visits member for 3 years, 11 months
seen Mar 14 at 14:27

Jul
8
awarded  Student
Jul
8
awarded  Commentator
May
12
comment strange localhost behaviour
By failing I mean that I get the request but my username/password don't work. I know that they are correct. I also know that the password hash matches the one stored in the db, and that the digest request data matches the original server headers EXCEPT for the response code - hence why it is failing.
May
12
comment strange localhost behaviour
I've just added the .htaccess file to the op. What do you mean by "relevant" part of the httpd.conf? It's the standard file from the MAMP install. As far as I know I haven't had to change it.
May
12
revised strange localhost behaviour
added .htaccess file
May
12
asked strange localhost behaviour
Sep
11
comment weird localhost/mysql connection problem
ok I've run network utility which I think does the same thing. On localhost port 3306 it says there is mysql. It also says there is mysql at tcp 4 with a state of listen. This doesn't mean much to me but perhaps it can help solve the problem?
Sep
11
comment weird localhost/mysql connection problem
I tried the suggestion from your main answer and both allowed me to connect. Could you explain what you mean by "do a netstat"? I don't know what that is or how to do it!
Sep
11
awarded  Editor
Sep
11
comment weird localhost/mysql connection problem
I've edited the op with more details.
Sep
11
revised weird localhost/mysql connection problem
More details
Sep
11
comment weird localhost/mysql connection problem
Thanks for your suggestion - I'll try it as soon as I can. I know nothing about server config so I might need some help! Can you think of why it has suddenly stopped working?
Sep
11
asked weird localhost/mysql connection problem
Sep
11
answered phpmyadmin setup issue
Sep
10
asked phpmyadmin setup issue