Reputation
202
Top tag
Next privilege 250 Rep.
View close votes
Badges
4 13 32
Newest
 Yearling
Impact
~187k people reached

  • 0 posts edited
  • 1 helpful flag
  • 32 votes cast
Jan
9
awarded  Popular Question
Oct
2
asked Restarting nginx keeps asking PEM pass phrase
Sep
24
awarded  Famous Question
Jul
8
comment Disable HTTPS for a domain that shares IP with another domain that is under HTTPS
I have acquired a 2nd IP. Could you kindly show me how you would produce the configuration files to adapt the 2nd IP separately from the 1st IP. I am using listen xx.xx.xx.xx:80 and listen xx.xx.xx.xx:443 ssl to try capture and redirect from https://domain1.org to http://domain1.org but I still get the HTTPS warning error, unfortunately.
Jul
8
comment Disable HTTPS for a domain that shares IP with another domain that is under HTTPS
Hey, thanks for the help. I have acquired a 2nd IP. Could you kindly show me how you would produce the configuration files to adapt the 2nd IP separately from the 1st IP. I am using listen xx.xx.xx.xx:80; and listen xx.xx.xx.xx:443 ssl to try capture and redirect from https://domain1.org to http://domain1.org but I still get the HTTPS warning error, unfortunately.
Jul
3
asked Disable HTTPS for a domain that shares IP with another domain that is under HTTPS
Apr
23
awarded  Popular Question
Apr
16
awarded  Notable Question
Apr
11
awarded  Popular Question
Mar
25
awarded  Nice Question
Mar
12
awarded  Popular Question
Feb
8
awarded  Popular Question
Jan
24
awarded  Popular Question
Jan
22
awarded  Popular Question
Nov
30
awarded  Notable Question
Nov
30
awarded  Famous Question
Nov
6
comment DNS no longer works after server reboot
The nameservers are configured at the registrar - however I have raised an issue to the server team, they said i.imgur.com/osjC4.png. How would I configure this?
Nov
5
comment DNS no longer works after server reboot
The domain does not expire until 2014.
Nov
5
comment DNS no longer works after server reboot
The domain does not expire until 2014.
Nov
5
comment DNS no longer works after server reboot
I am hosted at Leaseweb on a dedicated server. My URL: goo.gl/eTMqG