180 reputation
516
bio website
location Norway
age
visits member for 4 years, 2 months
seen Jun 27 at 19:18

I'm an interaction designer with focus on usability and front-end design. 5+ years of PHP programming

"Hardcore" programming is not my strong side as I tend to focus on usability, design and consultancy.


Sep
24
awarded  Autobiographer
Jul
7
awarded  Notable Question
Mar
29
awarded  Notable Question
Mar
26
awarded  Notable Question
Jan
16
awarded  Tumbleweed
Jan
9
asked Zend debugger not working
Sep
30
awarded  Notable Question
Apr
22
awarded  Popular Question
Mar
11
awarded  Notable Question
Feb
16
awarded  Popular Question
Jan
22
awarded  Popular Question
Oct
23
awarded  Popular Question
Sep
26
awarded  Popular Question
Sep
18
awarded  Popular Question
Sep
2
awarded  Teacher
Aug
27
awarded  Popular Question
Apr
18
comment Warning - Wildcard DNS may not be configured correctly
@shane-madden Yes, I know. But this is before I have generated any sub-sites. This is when I enable multisite for the very first time. So it doesn't matter what I have in my HOST file (except for mysite.no). I'm trying to figure out why wildcards and fopen is failing.
Apr
18
comment Warning - Wildcard DNS may not be configured correctly
@shane-madden See my above note
Apr
17
comment Warning - Wildcard DNS may not be configured correctly
@shane-madden I've not added it in my HOST file. It's in my Apache2 config file for my site: ServerAlias *.mysite.no
Apr
17
comment Warning - Wildcard DNS may not be configured correctly
I've added the alias *.mysite.no. But normally I don't think I have to do this when I enable multisite (?).