469 reputation
2820
bio website n/a
location California
age 25
visits member for 4 years, 11 months
seen Apr 12 '13 at 18:45
I love programming, and I'm trying to get better!

Aug
17
comment For 1 domain, how can I use both WordPress and Rails?
In short yes. Phusion Passenger is needed for Apache for Rails to work.
Aug
16
accepted For 1 domain, how can I use both WordPress and Rails?
Aug
16
comment For 1 domain, how can I use both WordPress and Rails?
I figured it out. You HAVE to use PassengerEnabled off in the directory when using Alias in Apache. Otherwise it will not work.
Aug
16
comment For 1 domain, how can I use both WordPress and Rails?
I see that my phpmyadmin Alias is working, but not the one I setup. Is there any reason why it might not work with ServerName or in the sites-available directory?
Aug
16
comment For 1 domain, how can I use both WordPress and Rails?
It says already enabled, and I even did apache2 -M to make sure it's enabled. Is there something I could have missed?
Aug
16
revised For 1 domain, how can I use both WordPress and Rails?
added 697 characters in body
Aug
16
comment For 1 domain, how can I use both WordPress and Rails?
I tried adding that to my virtual hosts, but when visiting the URL, Rails just says The page you are looking for doesn't exist.
Aug
16
asked For 1 domain, how can I use both WordPress and Rails?
Aug
14
awarded  Popular Question
Aug
6
awarded  Popular Question
Jul
6
comment How can I use aptitude to remove old versions of a package?
I rebuilt PHP dozens of times today trying different options. Couldn't figure it out. Could you please give me a hand? (I also have libssl1.0.0 installed already)
Jul
6
comment How can I use aptitude to remove old versions of a package?
Oh I see. I asked, because my phpinfo says I am using 0.9.8o, so I am quite dazzled on what's going on with my system
Jul
6
asked How can I use aptitude to remove old versions of a package?
Jul
5
comment Since site-available is not here, where do I put all my settings?
I got it from Apache's website. Not Debians repository.
Jul
5
accepted Do I need statd RPC ? Before disabling it, is there a way to check if it is a dependency?
Jul
5
asked Unable to load PHP5 with a new installation of Apache?
Jul
5
comment Since site-available is not here, where do I put all my settings?
Apache. Not Debian.
Jul
5
accepted Since site-available is not here, where do I put all my settings?
Jul
5
asked Since site-available is not here, where do I put all my settings?
Jul
5
comment apache 2.4 on debian squeeze via apt
How did that workout for you? Was there any problems?