297 reputation
517
bio website neildeadman.wordpress.com
location London, United Kingdom
age 36
visits member for 4 years, 2 months
seen 1 hour ago
IT Consultant Dabbles in ASP.NET/C# coding

May
10
asked Move OS from Software RAID (PERC S300) to Hardware RAID (PERC H700/H800)
Mar
27
accepted IIS7 URL ReWrite Module: Force to root
Mar
27
accepted Active Directory Replication across Sites slow or not working
Mar
23
comment Active Directory Replication across Sites slow or not working
I tried that (using that exact site) but it doesn't exist....
Mar
23
answered Active Directory Replication across Sites slow or not working
Mar
22
awarded  Commentator
Mar
22
comment Active Directory Replication across Sites slow or not working
I'm not sure as it was before my time, but I suspect it was a DC (although not in AD) as file servers here tend to be DCs too
Mar
22
comment Active Directory Replication across Sites slow or not working
Yes they did. It seems it was only after the 180 minutes wait. Want it to be a few seconds, rather than minutes though
Mar
22
comment Active Directory Replication across Sites slow or not working
How is this timed? Does it do it every 15 minutes? Or does it do it 15 minutes after a change?
Mar
22
comment Active Directory Replication across Sites slow or not working
Still not replicating....
Mar
21
revised Active Directory Replication across Sites slow or not working
added dcdiag output
Mar
21
comment Active Directory Replication across Sites slow or not working
I've set that and made another new user, but this hasn't replicated either
Mar
21
comment Active Directory Replication across Sites slow or not working
Windows Server 2008 64-bit (mix of Enterprise/Standard)
Mar
21
revised Active Directory Replication across Sites slow or not working
Added windows version
Mar
21
asked Active Directory Replication across Sites slow or not working
Feb
5
accepted Simple Apache2 Reverse Proxy config not working
Feb
5
comment Simple Apache2 Reverse Proxy config not working
I had to change /app/ to /app otherwise it only worked with the trailing slash.. THANKS!
Feb
5
awarded  Editor
Feb
5
revised Simple Apache2 Reverse Proxy config not working
Added log output
Feb
5
asked Simple Apache2 Reverse Proxy config not working