Reputation
312
Top tag
Next privilege 500 Rep.
Access review queues
Badges
5 18
Impact
~33k people reached

  • 0 posts edited
  • 0 helpful flags
  • 7 votes cast
May
18
comment Can you change the virtual NIC type after building a VM?
When using this against VM with multiple NICs, it asks you for each NIC so just use the exact command above: get-vm 'myserver'|get-networkadapter|set-networkadapter -type vmxnet3
Dec
18
comment SvcHost of TermService service on Windows Server 2003 consumes high memory
Sorry, just seen your comment @EliadTech -- I know because I matched the PIDs using the command listed. Once disabled, I never have another issue, but I can re-enable it and the issue presents itself again.
Aug
21
comment Newly added IP addresses not selectable for IIS bindings
Does that count for the FTP side of things also? I can't be sure what my colleague did, but likely not. They are there now that I have added them to hosts file, so I can't restart and see if this changes things without removing them first (something I doubt they'd be keen on). Thanks for that info though :)
Aug
2
comment RSync on Windows including only certain folders
slash direction is a typo as I copied the D:\ versions above when writing question... thanks for answer :)
Feb
21
comment How to compare Active Directory on 2 Domain Controllers
My plan isn't to just make the changes elsewhere, its to determine how many objects are inconsistent on the other DCs. The tombstone period has past so really all we can do is remove this DC.
Feb
20
comment How to compare Active Directory on 2 Domain Controllers
@MayankSharma once I have confirmed it does what I want I will, but currently still exploring options.
Feb
20
comment How to compare Active Directory on 2 Domain Controllers
just found csvde -f test.csv which might be what I want
Jan
14
comment Windows Server 2008 64-bit RAM going somewhere
I'm using Process Explorer and that shows Physical Usage as 85%. Where do I see it as active or buffered?
Dec
7
comment Forward emails from specific domain in Exchange
Just been looking at the exact same thing!
Jul
5
comment How to Automatically Create Home Directory for Active Directory User on Solaris (using PowerBroker)
Could you expand on these workarounds at all? Or point me in the direction of a website? Tried Googling the terms you used, but it didn't show anything that looked helpful.
Jul
5
comment How to Automatically Create Home Directory for Active Directory User on Solaris (using PowerBroker)
The home directory does get created automatically at logon, but I want to automate this so when a new user is created this happens without needing to login. The reason is that users might be created by someone who is not knowledgeable and thus won't know how to login to Solaris via SSH and it probably isn't wise to show them. Will logging into Windows really help here??
May
18
comment Active Directory Cross-Site Replication Speed - Should I select Preferred Bridgehead Servers?
Just want to add that my reasons are to improve the speed as users log on from each site depending on where they are and so can sometimes have issue cause changes haven't been replicated quickly :)
May
11
comment How to map AD Domain Admins group to Ubuntu admins
I found another site where they said to log in as the user and run the id command to see groups user is a member of. Domain Admins wasn't listed (added it in AD - sure it was before!), so I logged in as Administrator and it works. That account didn't work before, so your solution must have worked :) THANKS!
May
11
comment How to map AD Domain Admins group to Ubuntu admins
You know I really thought it would be something so simple, but unfortunately that doesn't work either :(
May
10
comment Move OS from Software RAID (PERC S300) to Hardware RAID (PERC H700/H800)
Thanks for the reply. Will wait and see what else is out there and then if no other answers are worthy, will mark yours as the answer!
Mar
23
comment Active Directory Replication across Sites slow or not working
I tried that (using that exact site) but it doesn't exist....
Mar
22
comment Active Directory Replication across Sites slow or not working
I'm not sure as it was before my time, but I suspect it was a DC (although not in AD) as file servers here tend to be DCs too
Mar
22
comment Active Directory Replication across Sites slow or not working
Yes they did. It seems it was only after the 180 minutes wait. Want it to be a few seconds, rather than minutes though
Mar
22
comment Active Directory Replication across Sites slow or not working
How is this timed? Does it do it every 15 minutes? Or does it do it 15 minutes after a change?
Mar
22
comment Active Directory Replication across Sites slow or not working
Still not replicating....