Reputation
249
Top tag
Next privilege 250 Rep.
View close votes
Badges
3 14
Impact
~20k people reached

  • 0 posts edited
  • 2 helpful flags
  • 5 votes cast
Feb
20
awarded  Popular Question
Dec
4
awarded  Notable Question
Nov
29
revised Asterisk and FXO issue over DDNS
after further troubleshooting
Nov
28
comment External USB drive on xen windows guest
have you tried creating an sr and trying out with it? xe sr-create name-label="external drive" content-type=user type=lvm device-config:device=/dev/sdx1
Nov
28
comment External USB drive on xen windows guest
are you trying to use it as a mass storage device for the VM itself or as a xenserver local storage repository?
Nov
28
comment Asterisk and FXO issue over DDNS
I tried disabling sipalg and it still didnt work. just to be sure we're on the same page: i can reach the fxo dial tone from my remote voip phone, i can dial an internal analog extension successfully (all over dyndns). the only thing i can't do is reach the second CO dial tone from the fxo's first dial tone. if port forwarding is an issue, shouldnt i be unable to place the first call to the remote sip account registered to the ATA's FXO to begin with?
Nov
26
awarded  Curious
Nov
25
asked Asterisk and FXO issue over DDNS
Nov
25
awarded  Caucus
Aug
2
awarded  Notable Question
Jul
8
awarded  Popular Question
Jan
18
awarded  Popular Question
Jan
15
awarded  Yearling
May
14
accepted hp sb40c and hp bl460c storage
May
14
asked hp sb40c and hp bl460c storage
Mar
13
comment Why do lp and lpr return unauthorized?
hmm maybe you could check the cups.conf file and check for local user printing permissions. also, it could be that the user trying to print doesnt have read permissions to the cups.conf file. if so, chmod 644 /etc/cups/client.conf . gl!
Mar
13
comment Computer That Is Member Of A Domain Can't See Domain Groups
possibly a permissions thing?
Mar
13
answered Why do lp and lpr return unauthorized?
Mar
13
comment iptables as gateway and POP3 SMTP ports
Gabor thanks for bearing with me! im not using iptables commands, im editing iptables file directly so the reboot thing is puzzling me. however everytime a configuration works i actually do try to reboot and make sure everything is still working, but the next day it would stop working. witchcraft maybe. anywhose ive edited my original post, please check it and let me know what you think
Mar
13
revised iptables as gateway and POP3 SMTP ports
deleted 645 characters in body