51 reputation
7
bio website mattsn0w.com
location Boulder Creek, CA
age 33
visits member for 3 years, 11 months
seen yesterday

SysAdmin, Subaru (WRC) fan, dad & husband.


May
6
comment Graphite shows “None” for all data points even though I send it data
Have you checked the logs? If there is a problem with the received metric (no \n or use \r\n instead) you should see something in console.log or creates.log. These logs are stored in /opt/graphite/storage/log/carbon-cache/carbon-cache-a/ if you used the default install path.
Sep
9
awarded  Popular Question
Jul
9
answered Regenerate Graphite dashboard
Jun
22
awarded  Supporter
Jun
15
awarded  Teacher
Jun
15
awarded  Scholar
Jun
15
accepted Dell H700 Controller, BBU present but not charging…?
Jun
15
answered Dell H700 Controller, BBU present but not charging…?
Jul
14
comment Dell H700 Controller, BBU present but not charging…?
Dell shipped me a new BBU, replaced it and now the battery state is charging. looks like it was a bad BBU.
Jul
14
comment Dell H700 Controller, BBU present but not charging…?
OMSA uses MegaCli to perform all of those functions.
Jul
7
awarded  Student
Jul
7
comment Dell H700 Controller, BBU present but not charging…?
Hi Mark, this is a new server but the H700 controller was purchased separately from Dell. I'm already working with Dell support but was hoping the community might have seen this issue and have an answer.
Jul
6
asked Dell H700 Controller, BBU present but not charging…?
Feb
10
awarded  Citizen Patrol
Jan
20
answered Clearing out deleted memory mapped files quicker?
Jan
20
comment mount error 5 = Input/output error
Couple questions that may or may not help: IS the VM network in bridged or NAT mode? Can you mount this share from a windows box that is not a member of the domain? Is there AD security policy preventing this box from authenticating? Anything in the fileserver or DC logs?
Oct
30
awarded  Autobiographer