Reputation
28,340
Next tag badge:
88/100 score
42/20 answers
Badges
3 39 86
Newest
 Enlightened
Impact
~2.2m people reached

Apr
19
answered 500 Error: “End of script output before headers” - Simple script within Wordpress theme
Apr
19
comment How do sites detect bots behind proxies or company networks
@Wildcard FWIW most places won't tell you how they detect bots simply because that will just get the bot authors they are catching to change things up. That said, there are many other signals besides velocity of requests to detect bots. But most places won't care that much if you are playing nice, not doing something shitty or straining resources. It just isn't worth it to chase every small bot out there.
Apr
19
awarded  Enlightened
Apr
19
awarded  Nice Answer
Apr
18
answered How do sites detect bots behind proxies or company networks
Apr
18
answered SQL2012 Evaluation expired - Trying to upgrade to fully licensed 2014 version
Apr
18
comment SQL2012 Evaluation expired - Trying to upgrade to fully licensed 2014 version
You actually can upgrade eval -> your licensed version by using the /SKUUPGRADE switch. The Catch is you need to do it before the eval expires as the Engine needs to be running to do the upgrade, and it won't start if it is expired.
Mar
25
comment Troubleshooting NIC Logs by NETDEV WATCHDOG
Couple of things I would try first. 1: Check for errors in the iDRAC 2: grab the latest SUU and make sure all your drivers/firmware are up to date 3: check the switch it is connected to for errors 4: check that the switch it's connected to isn't hard coded to 100/half for some reason.
Mar
24
comment User cannot map share from system in another AD Domain
It's trying to be helpful and use the cached credentials until they expire. It's an old issue ... shrug
Mar
24
answered SQL 2012 Standard - AlwaysOn FCI - Single point of contact?
Mar
24
answered User cannot map share from system in another AD Domain
Mar
23
comment Cannot POST/GET over SSL
Silly question, but parse is running and responding on 1337 right?
Mar
23
comment Cannot POST/GET over SSL
Can you post your nginx config and the output of netstat -anlp | grep 443. This is either a misconfig and nginx isn't listening on the correct ip or a firewall is blocking
Mar
23
comment Cannot POST/GET over SSL
Do you just get a timeout when trying to access the https site? Any errors when you restart nginx? can you curl via https on the server using localhost?
Mar
23
revised Elastic not accessable when using nginx as proxy on vagrant using hostname
deleted 26 characters in body
Mar
4
answered How to make HAProxy wait for successful health check before bringing server out of maintenance mode
Mar
4
comment How to make HAProxy wait for successful health check before bringing server out of maintenance mode
Is it possible to go to the 1.6.x line?
Mar
3
comment How to make HAProxy wait for successful health check before bringing server out of maintenance mode
What version of HAProxy?
Mar
3
awarded  Enlightened
Mar
3
awarded  Nice Answer