Reputation
27,572
Next tag badge:
99/100 score
37/20 answers
Badges
3 36 82
Newest
 Nice Answer
Impact
~2.1m people reached

2d
comment MDT reboots before Deployment Wizard
hmm, I'd try a full regen again sounds like something went wrong. The other thing I can think of is it is relying on something in 2012+. Also, another check - you've replaced the boot image in WDS after regenning right?
2d
comment MDT reboots before Deployment Wizard
Just to make sure, did you update your deployment share after the 2013u2 install or just regen the image? Also do you have a logging target setup?
Sep
14
comment NUMA_NODE for 10GbE device
Yea no idea why that happens. All I can suggest is upgrade your firmware and make sure you have any management tools from supermicro installed
Sep
14
comment NUMA_NODE for 10GbE device
You'll need to look at the docs for the particular server that you are using. What model is it?
Sep
8
comment w2012 file server. Deleted folder reappears and can't be deleted
I've seen this a lot when the App isn't releasing the file handle properly. Instead of doing a full restart, just restart the service that is doing the deleting. If that clears it contact the app authors.
Aug
24
comment How do I stop Dell R730xd fans from going full speed when Broadcom/QLogic NetXtreme 57711 PCI card added?
Any PCI-E card should work. The difference with Dell cards is that they have firmware that interacts with their management software - which is what causes the inter-generational incompatibilities. We've used Intel brand 10G cards with great success on multiple generations.
Aug
24
comment How do I stop Dell R730xd fans from going full speed when Broadcom/QLogic NetXtreme 57711 PCI card added?
@mhucka FWIW you don't need a dell branded 10g card just find one that you can afford and put it in there. Also I agree these incompatibilities are stupid.
Aug
20
comment How do I stop Dell R730xd fans from going full speed when Broadcom/QLogic NetXtreme 57711 PCI card added?
Ha. I get insta notified in the stack exchange app. OK so to be clear those cards shipped with the R710 and you moved them to the 730xd?
Aug
19
comment How do I stop Dell R730xd fans from going full speed when Broadcom/QLogic NetXtreme 57711 PCI card added?
I'd call dell and open a support ticket. The 13th Gen has been ... terrible especially on the software side. Also I'd make sure your iDrac is at 2.15.10.10 and BIOS is at at least 1.3.6
Jul
10
comment dhcpd.conf for PXE/BOOTP boot not working
What you looked at the packet dumps, did you see the physical mahines setting PXEClient in the vendor-class-identifier field?
Jul
10
comment SQL 2012 Availability Group Doesn't Failover When Shutting Down Service
What version of windows are you running under the 2012 AG? They are based on Windows Clustering, so that's going to make a difference in the troubleshooting.
Apr
16
comment Error Could not contact Elasticsearch at http://localhost:9200. - kibana dashboard
Can you add the output of curl http://127.0.0.1:9200, also the correct format for the elasticsearch setting is: elasticsearch: "http://localhost:9200" the way you have it is printing {{dashboard.current.title}} because the setting elasticsearch: "http://"localhost":9200" breaks the js. Finally, what does host localhost resolve to on your system?
Apr
15
comment Bridging wlan0 to eth0
@kasperd serverfault.com/help/editing
Apr
14
comment Systems freezes + Memory issues
Nope, i'd try swapping the proc next. If it's not too old you might be able to RMA it with AMD.
Apr
14
comment Systems freezes + Memory issues
My guess would be memory controller especially after the troubleshooting you have already done
Apr
14
comment Systems freezes + Memory issues
Ah sorry, haven't touched AMD procs in 10+ years. I know on the Intel procs the memory controller is on die now, and may be the same for AMD, but can't say definitively here
Apr
14
comment Systems freezes + Memory issues
What is the CPU model?
Apr
3
comment Connecting a Powervault 220 to R805
Also, this is a 10th Gen servers, i know that is true of 12 and 13 Gen servers, 11Gen you had to go into each controller individually
Apr
3
comment Connecting a Powervault 220 to R805
If you are using Dell branded PERC controllers that are supported on the system and the PV then yes that is how it would work. But, if you are using your own controller that does not have the dell firmware on it then it doesn't know how to communicate with the existing controller.
Apr
3
comment Connecting a Powervault 220 to R805
Sounds l like you are going into the internal PERC controller and not the Adaptec RAID card. Do you see two cards POST at startup or just one?