221 reputation
217
bio website
location Bolivia
age 32
visits member for 3 years, 8 months
seen Apr 26 '13 at 22:42

I'm a Sysadmin/developer/security professional that loves to learn new things every day


Apr
26
comment ECMP Load Balancing in JUNOS
Just my 2 cents, you will need Junos version 12.1 for this to work check the new features in the release notes:juniper.net/techpubs/en_US/junos12.1/information-products/…
Oct
17
comment VLAN trunking between Juniper EX -> Cisco Catalyst -> and Cisco Router
I thinks i have found out what the problems is. in the other side of the connection(the host is really a FiberOptics Multiplexor that interconnect to cities over 1000 KM distantaces) there is a cisco switch that has a redundant connection to the catalyst switch, so adding the juniper switch increases the cost of that path for Sapanning Tree and it uses the secondary link. i would test this and update the question, thanks for the help
Oct
16
comment VLAN trunking between Juniper EX -> Cisco Catalyst -> and Cisco Router
Hi @SpacemanSpiff, thanks for the help, i added the relevant EX2200 configuration and some other comments to improve the question.
Oct
13
comment VLAN trunking between Juniper EX -> Cisco Catalyst -> and Cisco Router
Hi thanks for the help, i have read that there is some incompatibility between cisco psvq+ and rstp and that you should run spanning-tree pathcost method long on the cisco gear. could it be posible that this is what is interfering with the traffic flow?
Oct
13
comment VLAN trunking between Juniper EX -> Cisco Catalyst -> and Cisco Router
Hi, sorry for the messup, the host was connected to port 48 and now it is connected to the Juniper Switch. and we are not able to ping the routers interface or from the router ping the host, or any other king of traffic other than ARP request getting from the router to the host.
Oct
13
comment Network performance issues on windows 7
How is it posible to have 2 machines with the same mac other than hacking the NIC and changing the MAC, what are the odds :)
Oct
12
comment VLAN support on Juniper EX - 2200 switches
EX switches dont need a router to route inter vlan traffic
Jul
7
comment Problems booting an IBM Server with ServerRaid 4Lx
More news... i know have complettly removed the controller and run a linux distro to make some tests and the server hangs a few minutes later the interface is up. this is preaty odd. i'm removing the ram modules and do some more testing, btw when i run the x86memtest sofware to check the RAM the server stays there for hours and no problem is detected
Jul
6
comment Problems booting an IBM Server with ServerRaid 4Lx
I have tested differentes PCI slots, unpluguing the HD and the problem is always the same... last nigth this server froze up and now im not even able to reinstall the operating system. it starts the Installation software and freezes after the windows logo. also the currently installed OS frozes at random intervals. and when the server freezes all 5 LEDS on the controller turn on and they stay like that until the server is power off
Jul
6
comment Problems booting an IBM Server with ServerRaid 4Lx
Hi.. thanks for the sugestion, i allready switched PCI slots and the problem does not disappear
Mar
25
comment Ajax WebApplication fails if accessed through a proxy server
Thanks very much Tristan, i will do some sniffing on both sides of the pipe to understand better the behavior, and will focus on what headers changes on a direct request and the one made by the proxy server. Im glad you took your time to explain to me the proxy behavior. something new that i learned.
Dec
14
comment Ajax WebApplication fails if accessed through a proxy server
No, all other websites work ok
Dec
13
comment Securing open access point
Why do you need it to be Open?
Nov
30
comment How to import a policy on BlackBerry Enterprise Server Express
Any news about this?
Nov
26
comment How to import a policy on BlackBerry Enterprise Server Express
Thanks very much Chris, ill be waiting for the fix and it wold be grate if you post a link here so some poor soul would not have to go trough all this pain :)
Nov
19
comment Email flow problem in Exchange 2003
Yes, it is not on the junk mail folder :)
Nov
19
comment Email flow problem in Exchange 2003
I'll post any updates
Nov
18
comment Email flow problem in Exchange 2003
Well, in not sure on how to recreate the problem emails, and all other emails are being routed correctly. but i will post your request oh! and you forgot to include the Helo
Nov
17
comment Email flow problem in Exchange 2003
How can i determine that?, the sending user didnt got the NDR
Nov
12
comment Why does the W2k3 TCP/IP stack gets corrupted?
Interesting note on the Laptops hardware failiure, could it be a hardware failiure of the network card?. lets find out ill replace the NIC an will post an uptade.