240 reputation
18
bio website developer.personal.com
location Washington, DC
age 30
visits member for 4 years, 1 month
seen Nov 3 at 17:05

Oct
7
comment sudo fine, sudo ls not working (command not found)
Derp. Thank you for finding that. I guess the question for me now is why access to command is not allowed via sudo. It works as root and there is no indication in visudo nor /etc/sudoers.d that it's disallowed (ALL is used for commands)
Nov
26
comment Free SSL Certificate authority I can trust
@dyasny Nothing wrong at all about being based out of Israel. Some admins may just prefer CAs based in their own country. This makes a varying amount of sense depending on use case, but doesn't really matter in most use cases.
Nov
4
comment Putty + Bash + Screen, up arrow for history not working (Ubuntu 11.10)
Added mystery: This issue is on one of my local VMs. I installed another VM on our cluster with the same install ISO and same .screenrc, and bash history works as expected with the up arrow. Now I am really scratching my head!
Nov
3
comment Solaris 8 (TSOL) Fatal Fault at MB.T_ENC
I am starting to think ALOM itself may be messing up.
Nov
3
comment Putty + Bash + Screen, up arrow for history not working (Ubuntu 11.10)
/bin/bash is default in passwd and $SHELL
Nov
3
comment Putty + Bash + Screen, up arrow for history not working (Ubuntu 11.10)
Good point, however I do not think Putty is the issue for two reasons: 1.) Other Ubuntu (10.04LTS) servers' screen+bash work fine with the default PuTTy config, 2.) This issue crops up even when logged into the physical console.
Nov
3
comment Putty + Bash + Screen, up arrow for history not working (Ubuntu 11.10)
"screen". I have tried changing it to "vt100" with no change in behavior.
Nov
2
comment Solaris 8 (TSOL) Fatal Fault at MB.T_ENC
Thanks. From that I get "picl_initialize failed: General system failure".