929 reputation
417
bio website
location Lincoln, NE
age 38
visits member for 3 years, 7 months
seen 57 mins ago

Spontaneously reciting random RFC's makes me popular at cocktail parties.


Jul
3
comment Python, IIS scripts, and user accounts
What OS is being used?
Jul
3
comment How to schedule a biweekly cronjob?
@voretaq7, I'd have said it was the canonical answer, but I didn't want to come across as pedantic ;-)
Jul
3
answered SQL 2008 R2 Named Instance Client Connectivity Issues?
Jul
3
answered How to schedule a biweekly cronjob?
Jul
3
comment How to schedule a biweekly cronjob?
The best answer I can find on this is here: unix.stackexchange.com/questions/1224/…
Jul
2
comment Subdomain on a separate server (Windows/IIS) won't load default web site?
This guy has the right idea, except don't run in production as admin: obligious.blogspot.com/2011/12/iis-returns-blank-page.html
Jul
2
comment Subdomain on a separate server (Windows/IIS) won't load default web site?
And if logging is enabled and the logs are still empty, verify the permissions of the W3SVC service to the location of the web site directory.
Jul
2
comment Subdomain on a separate server (Windows/IIS) won't load default web site?
Make sure you have HTTP logging enabled too: technet.microsoft.com/en-us/library/cc754631(v=ws.10).aspx . If it wasn't enabled, make some more requests and then view the log again.
Jul
2
comment Subdomain on a separate server (Windows/IIS) won't load default web site?
The System Log (Look for W3SVC or ASP.NET and similar errors) and W3SVC Logs (Confirm HTTP Request/Response). You may want to try and view a simple plain html page and see if that loads vs .ASPX or whatever. Look here to find the W3SVC logs: serverfault.com/questions/91673/…
Jul
2
comment Subdomain on a separate server (Windows/IIS) won't load default web site?
Does it work when the bindings are 0.0.0.0? What do your logs say?
Jul
2
answered Discover intended Foreign Keys from JOINS in scripts
Jul
2
comment IIS7.5 website (mostly) inaccessible from the outside world
Good, so that would seem to indicate a DNS problem. If all your external testing hit the same Name Server(s) then you might try different Name server(s). In other words you might want to test in other external environments to rule out an overwhelmed Name server.
Jul
2
comment IIS7.5 website (mostly) inaccessible from the outside world
I am not sure what the default website has to do with it, but it appears to be a DNS problem if you are reliably able to access the website using the public IP address.
Jul
2
comment IIS7.5 website (mostly) inaccessible from the outside world
@ForceFlow, do you get the same results browsing the public IP externally?
Jul
2
comment DNS issue for internal website routing internet connection from remote location
So when you access the website from the remote location via the internal IP address it works correctly? But if you use the public URL (IP or Domain name) it fails? Sounds like you might need a static route.
Jul
2
revised Ideas for SVN/SQL/PHP/Linux Dev Enviroment Supporting Multiple Isolated Environments?
Revised title for clarity, detail and grammar
Jul
2
suggested suggested edit on Ideas for SVN/SQL/PHP/Linux Dev Enviroment Supporting Multiple Isolated Environments?
Jul
2
awarded  Organizer
Jul
2
revised New Static Website with Hosted DNS alternating 502, 503 and Page Does Not Exist Errors
Improved title to reflect question
Jul
2
comment IIS7.5 website (mostly) inaccessible from the outside world
What do you see in the app log, system log and W3SVC logs in the relevant time frame?