157 reputation
6
bio website
location Cambridge, United Kingdom
age 30
visits member for 3 years, 11 months
seen Nov 3 at 11:15

Jan
19
comment Can you have multiple PHP 5.x versions with cPanel 11.3x?
I just wanted to update this to say that Plesk 11.5 now supports multiple versions of PHP on Linux
Jun
25
accepted Can you have multiple PHP 5.x versions with cPanel 11.3x?
Oct
23
awarded  Teacher
Aug
30
asked 1600+ 'postfix-queue' processes - OK to have this many?
Aug
29
answered What firewall ports need to be open to allow access to external git repositories?
Aug
11
awarded  Popular Question
Aug
9
awarded  Tumbleweed
Aug
6
comment Server Control Panel that supports multiple versions of PHP
OK I will take a look, thanks: ISPCP isn't one I've used before.
Aug
6
comment Server Control Panel that supports multiple versions of PHP
Do you think it's possible to swap out PHP4 for PHP 5.3? 5.2 and 5.3 are the main versions required at this time.
Aug
6
comment Server Control Panel that supports multiple versions of PHP
Yes, that's correct
Aug
6
comment Server Control Panel that supports multiple versions of PHP
Oh ok, sorry about that :)
Aug
6
asked Server Control Panel that supports multiple versions of PHP
Aug
2
asked Can you have multiple PHP 5.x versions with cPanel 11.3x?
Jun
29
awarded  Supporter
Jun
7
accepted Does Plesk 9 (CentOS) do a MySQL database dump of all databases each day?
Jun
7
asked Does Plesk 9 (CentOS) do a MySQL database dump of all databases each day?
Aug
10
awarded  Student
Jan
24
awarded  Scholar
Jan
24
accepted Plesk 9 CentOS: multiple PHP versions running, configurable for each domain?
Jan
21
comment Plesk 9 CentOS: multiple PHP versions running, configurable for each domain?
Thanks for the reply. I'm pretty confident about updating to 5.3 for everyone, but I'm a bit in the dark about how I could accomplish an older version running through CGI with Plesk?