133 reputation
4
bio website
location
age
visits member for 3 years, 3 months
seen Nov 21 '13 at 10:11

Jan
31
awarded  Tumbleweed
Apr
2
accepted PHP weird characters after upgrade to 5.4
Mar
19
awarded  Teacher
Mar
18
comment PHP weird characters after upgrade to 5.4
It wasn't, as i said a simple <?php echo 'Hello'; ?> produced the same error. But i've fixed now, see my answer post.
Mar
18
answered PHP weird characters after upgrade to 5.4
Mar
18
comment PHP weird characters after upgrade to 5.4
Using UTF-8 but PHP 5.4 should be native UTF-8 and it's not even a charset related problem. All UTF-8 special chars are displaying ok, only these four chars added to the footer since the upgrade. It's more like an UTF8-BOM but it's not.
Mar
17
comment PHP weird characters after upgrade to 5.4
wintercounter.me Here is an example for HTML output. For PHP sources i can't and not needed to. All pages using PHP have this problem, more than 100+ sites! Joomla, Wordpress, CodeIgniter, ExpressionEngine, and so on have these problems, even a simple echo 'Hello'; produces the same problem.
Mar
17
asked PHP weird characters after upgrade to 5.4
Sep
5
awarded  Scholar
Sep
5
accepted How to get last TTL from Traceroute?
Sep
5
asked How to get last TTL from Traceroute?
Apr
20
awarded  Student
Jan
26
comment Nginx: no response header
Gone for a while... [26/Jan/2011:14:02:42 +0100] "GET / HTTP/1.0" 200 3494 "-" "Mozilla/5.0 (Windows; U; Windows NT 6.1; hu; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13" This is all, nothing related. Nothing in in error.log, this is access.log
Jan
26
asked Nginx: no response header
Jan
21
comment PHP Suhosin extension is not loading
Checked the log earlier, nothing related in it. I've installed as root, but all the other .ini and .so files has root owner and the same permissions, so that can't be a problem.
Jan
21
asked PHP Suhosin extension is not loading