226 reputation
312
bio website harelmalka.com
location London, United Kingdom
age 38
visits member for 3 years, 6 months
seen Jun 30 at 15:01

Aug
5
awarded  Self-Learner
Jul
2
awarded  Curious
Mar
31
awarded  Popular Question
Jan
16
awarded  Notable Question
Apr
9
awarded  Notable Question
Feb
13
awarded  Popular Question
Dec
12
awarded  Popular Question
Nov
4
awarded  Yearling
Sep
27
awarded  Popular Question
Apr
7
comment PPP kernel module fails to load
I'm not that lucky here. 'Other guys' have no idea. They say they did not upgrade anything. I'm cleaning up someone else's mess. the rscloud kernel suffix suggests its a RackSpace cloud server... Thing is it was all fine until about a month ago. They say they only changed domain names.
Apr
7
asked PPP kernel module fails to load
Jan
2
comment mkfs fails complaining that: “/dev/sdb is apparently in use by the system; will not make a filesystem here”
It turns out that in my scenario the 2nd Raid array was set wrong in the raid configuration software. I rebuilt the array and it then mounted correctly. This is an old Fujistu server and although I understand your point regrding 1 drive arrays, it does let me set it up as such. I think its because the IDE drives only have the raid interface to connect to so it doubles up as an IDE interface (just a guess). So, thanks. Your comment about the arrays prompted me to check the bios config.
Jan
2
comment mkfs fails complaining that: “/dev/sdb is apparently in use by the system; will not make a filesystem here”
Its two separate arrays though. Array 1 is a 40GB drive with Ubuntu etc., and the other drive is set as Array 2. How can I refer to it then?
Jan
2
asked mkfs fails complaining that: “/dev/sdb is apparently in use by the system; will not make a filesystem here”
Oct
11
comment Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
I think you might be right. A reboot of the server resolved the problem. Its the first I've ever seen it, and that server has been online for about 128 days before that hit it. Other servers on same subnet were fine.
Oct
11
accepted Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
Oct
10
comment Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
I tried to issue a df and other commands like 'ps' but its 99% of the time hangs and very rarely returns anything. The only time I did got anything back was my first 'w'.
Oct
10
comment Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
Data is backed up. I will have to restart it tonight to find out what went wrong I think. Thanks for the help
Oct
10
comment Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
I can however get a mongo shell to that machine from another box. I will try to initiate a backup from that.
Oct
10
comment Can SSH into server but cannot type anything in the prompt. What is a possible cause for that?
No. This was due to have another failover machine put in place but its not in yet. Its a mongodb server, running version 2.x with journalled data. I am putting my hopes on the mongo team at this stage.