Reputation
5,352
Top tag
Next privilege 10,000 Rep.
Access moderator tools
Badges
12 35
Newest
 Announcer
Impact
~310k people reached

Feb
3
comment smtp sasl authentication failure
Okay, you are using the auxprop plugin to provide SASL with a connection to the MySQL server. This plugin does not support encrypted or hashed passwords as stated here: "If you must store encrypted passwords, you cannot use the sql auxprop plugin. Instead, see section "Using saslauthd with PAM", and configure PAM to look up the encrypted passwords with, for example, the pam_mysql module. You will not be able to use any of the methods that require access to plaintext passwords, such as the shared-secret methods CRAM-MD5 and DIGEST-MD5"
Feb
3
answered Is gnu screen or tmux more stable for keeping running on the server?
Feb
3
comment smtp sasl authentication failure
Hmm, I'm a bit confused here, are you saying that the password is stored in the DB in the encrypted form? But it looks like you are using a plain authentication method on SASL side, so there should be some kind of conversion from plain to encrypted somewhere between SASL and MySQL storage. Do you use a kind of hashing algorithm right in the SQL query?
Feb
3
answered smtp sasl authentication failure
Feb
3
answered Linux + get the all information about the hardware from machine by tool or script
Feb
3
comment Connecting to SQL Server with PHP on Mac
Have you tried to use an 'IP:port' format for the 'hostname'?
Feb
3
comment VirtualBox - difference in actual and virtual size of a disk
Solaris commands should be basically the same, not sure if dd supports seek parameter under Solaris, you can use dd if=/dev/zer0 of=add.raw bs=1024 count=10000000 if it does not. It will take some time since this command creates a 10G file on disk. You can use a lower count value if it is enough for you.
Feb
3
answered VirtualBox - difference in actual and virtual size of a disk
Feb
3
comment postfix SMTPD relay problems while sending
You can test sending from an outside using a port different from 25 temporary. Ports are configured in /etc/postfix/master.cf The default port is defined in this line: smtp inet n - - - - smtpd You should change the first smtp to some other numerical value, like this:1025 inet n - - - - smtpd (It will use port 1025 then)
Feb
3
comment postfix SMTPD relay problems while sending
I don't think all is a proper configuration value for mynetworks, it should be 0.0.0.0/0 if you want to enable any IP to send email through your MTA. Actually, you don't want to enable anyway, because setting it to 0.0.0.0/0 will effectively turn your MTA to an open relay. That's not a good idea since every spammer will be able to utilize your open relay to send SPAM. It's better to leave mynetworks set to 127.0.0.0/8.
Feb
3
answered postfix SMTPD relay problems while sending
Feb
3
answered MySQL InnoDB - innodb_file_per_table cons?
Feb
3
answered How do I calculate the amount of tuning needed for my server?
Feb
3
comment shorewall on debian proxy server troubleshooting
Probably forwarding is disabled at your Debian host, you should check /etc/shorewall/shorewall.conf and set IP_FORWARDING=On there
Feb
2
awarded  Scholar
Feb
2
accepted MySQL write intensive setup, kjournald performs a lot of I/O
Feb
2
comment MySQL write intensive setup, kjournald performs a lot of I/O
To put stats tables in memory was an awesome idea, thank you! That saved a lot of I/O.
Feb
2
awarded  Supporter
Feb
2
awarded  Teacher
Feb
2
answered how to find mysql passwords