192 reputation
211
bio website cyberherbalist.wordpress.com
location Olympia, WA
age 63
visits member for 5 years, 6 months
seen Nov 24 at 22:26

Who, Me?

I am a .NET C# developer, I started out as a mainframe COBOL programmer back in 1987. Transitioned to VB6 in 2000, .NET when Visual Studio 1.0 was in Beta2. Now working in ASP.NET, Windows Phone 7.

Twitter: @Cyberherbalist

Blogs: see my website

profile for Cyberherbalist on Stack Exchange, a network of free, community-driven Q&A sites


Nov
24
awarded  Caucus
Aug
8
revised Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
added 569 characters in body
Aug
8
comment Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
I can't find a privilege called "logon as a service" anywhere. However, I do find that when I try to Test Connection, I get a successful Pass-through authentication, but Authorization gets the message details I added to the question above. Does this make any sense, @Nitz ?
Aug
8
comment Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
I don't have sufficient admin privileges to open the Security log on this workstation. This is frustrating, @Nitz
Aug
8
comment Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
There is a series, but all of them say "The Windows Process Activation Service failed to create a worker process for the application pool 'DefaultAppPool'. The data field contains the error number." I don't see a "data field".
Aug
8
comment Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
Well, @Nitz, I don't know if it's interesting, but I've added an entry I found in the Log.
Aug
8
revised Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
added 1404 characters in body
Aug
7
revised Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
added 196 characters in body
Aug
7
asked Getting 503 when trying to run Classic ASP on Win7 and IIS7.5
Aug
1
awarded  Tumbleweed
Jul
25
asked Can't successfully install Sql Server 2012 Dev Edition
Aug
1
accepted How to set default login domain for a Windows 2003 server?
Aug
1
asked How to set default login domain for a Windows 2003 server?
Jul
3
awarded  Notable Question
May
28
awarded  Constituent
May
28
awarded  Caucus
Feb
19
awarded  Popular Question
Dec
5
awarded  Commentator
Dec
5
comment Why would REGSVR32 not find a DLL that is clearly there?
Yep. A module that was supposed to be installed by the main application didn't get installed. Once this was corrected, the two DLLs registered correctly.
Dec
5
accepted Why would REGSVR32 not find a DLL that is clearly there?