6 reputation
3
bio website campquiet.com
location Richmond, VA
age 28
visits member for 3 years, 4 months
seen May 9 at 14:48

Mar
28
awarded  Popular Question
Oct
5
awarded  Student
Feb
27
comment Can't compile CentOS 5, Ruby 1.9.2 and OpenSSL 1.0.0c
Hi David, thanks for your response. Unfortunately CentOS's package manager (yum) doesn't really keep up-to-date packages. For PCI-Compliance issues our server needs to run OpenSSL 1.0.0c, but I believe the latest version that can be installed via yum is 0.0.98. I'm guessing our manual install of OpenSSL is catching up Ruby, but I'm not 100% sure.
Feb
25
comment Can't compile CentOS 5, Ruby 1.9.2 and OpenSSL 1.0.0c
Thanks, but it seems like that's trying to solve the problem for Windows, and the solution is using a Windows ruby installer script. I think the problem may just be that someone installed a new version of openssl on this server and I'm not pointing the configure script at the right place...
Feb
25
asked Can't compile CentOS 5, Ruby 1.9.2 and OpenSSL 1.0.0c
Feb
25
awarded  Autobiographer