149 reputation
129
bio website
location
age
visits member for 3 years, 7 months
seen Jun 3 '13 at 3:16

Sep
4
awarded  Famous Question
Feb
24
awarded  Popular Question
Feb
8
awarded  Notable Question
May
17
awarded  Notable Question
Dec
28
awarded  Popular Question
Oct
15
awarded  Popular Question
Nov
3
answered Passive FTP Server Port Configuration Troubles Win2003
Nov
2
revised Passive FTP Server Port Configuration Troubles Win2003
added 364 characters in body
Nov
2
awarded  Commentator
Nov
2
comment Passive FTP Server Port Configuration Troubles Win2003
As mentioned in the question, I already used that script, set the iis6 passive port range and added to the firewall - see my previous comment I check else where ;-)
Nov
2
comment Passive FTP Server Port Configuration Troubles Win2003
adding inetsrv didnt help - I think it maybe not the windows firewall, but router configuration for ports 5500-5550 - my college is in the process of checking this for me now so I can test again.
Nov
2
comment Passive FTP Server Port Configuration Troubles Win2003
C:\Documents and Settings\Chris>netsh advfirewall set global StatefulFtp enable The following command was not found: advfirewall set global StatefulFtp enable.
Nov
2
revised Passive FTP Server Port Configuration Troubles Win2003
added 353 characters in body
Nov
2
asked Passive FTP Server Port Configuration Troubles Win2003
Sep
27
awarded  Supporter
Sep
27
accepted Change MYSQL Port on Windows
Sep
27
comment Change MYSQL Port on Windows
Nice one Gorilla! I will try edit this ini instead:: "C:\Program Files\MySQL\MySQL Server 5.5\bin\mysqld" --defaults-file="C:\Documents and Settings\All Users\Application Data\MySQL\MySQL Server 5.5\my.ini" MySQL55
Sep
27
comment Change MYSQL Port on Windows
all I did was say ARRRG lol - love it SE, thanks anyway Greg :)
Sep
27
revised Change MYSQL Port on Windows
added 39 characters in body
Sep
27
comment Change MYSQL Port on Windows
-2 ?? :-( .... @CG: TBH I am not sure how to check it via the console, can you tell me what command to use? thanks