316 reputation
13
bio website
location Cleveland, OH
age
visits member for 3 years, 7 months
seen Jan 3 '13 at 20:41

Apr
12
comment Office documents on intranet all requiring second login and can't pass auth? Disable webdav?
Well, one thing to try then is to simply block the verbs "OPTIONS" and "PROPFIND" from your site. This can be done directly in IIS or in the web.config for the site.
Apr
12
answered Office documents on intranet all requiring second login and can't pass auth? Disable webdav?
Apr
12
comment Office documents on intranet all requiring second login and can't pass auth? Disable webdav?
When you browse to the the site containing the documents, does it say "Internet", "Intranet" or "Trusted Site" in the bottom right of the IE status bar?
Apr
12
comment Properly handle IIS request with percent sign in url (/%)
Option #1 should work no matter what because that is how IIS responds to the error
Apr
12
comment Office documents on intranet all requiring second login and can't pass auth? Disable webdav?
Is this happening on all servers or just one in particular?
Apr
12
answered To set up smtp server in IIS
Apr
12
awarded  Supporter
Apr
12
answered Windows to configure IIS Website to use a particular physical network interface
Apr
12
answered Properly handle IIS request with percent sign in url (/%)
Apr
12
answered iis7 domain based proxying?
Mar
16
awarded  Teacher
Mar
15
answered Sharepoint issue, selective behavior?
Mar
15
answered Asp.NET Delegation and Calling a SharePoint Webservice