Tim the Enchanter

less info
192 reputation
113
bio website
location
age 39
visits member for 3 years, 5 months
seen Jan 24 at 15:58

Jul
2
awarded  Curious
Feb
17
awarded  Popular Question
Jan
22
awarded  Popular Question
Jan
20
asked sendmail from linux to exchange server 2010
Jun
27
awarded  Popular Question
Apr
19
answered VPN and Lan visibility
Apr
1
revised VPN and Lan visibility
more explanation of ssh
Apr
1
revised VPN and Lan visibility
added comment about ssh and root
Apr
1
asked VPN and Lan visibility
Feb
18
awarded  Notable Question
Jul
18
awarded  Popular Question
Jun
26
comment VPN through BT business router
thank you for the clarification but would that solve, do you think, the problem with being able to telnet to the other servers?
Jun
22
asked VPN through BT business router
Jun
7
comment slave dns server, resolv.conf configuration
I have listen-on-v6 { any; };, so what does that mean?
Jun
7
asked slave dns server, resolv.conf configuration
Jun
4
revised Changed domain A records for new static ip, but no mail
remove "propagation", bad Tim!
Jun
4
accepted Changed domain A records for new static ip, but no mail
Jun
4
comment Changed domain A records for new static ip, but no mail
Point taken about "propagation", it turned out the problem was port 25 being blocked by the router, I was sure I had checked that before I left for the day, and of course I couldn't login remotely to check over the weekend. Thanks everyone.
Jun
2
revised Changed domain A records for new static ip, but no mail
added more info
Jun
2
comment Changed domain A records for new static ip, but no mail
@xeon mxtoolbox.com shews the A record for mail.<mydomain> to be pointing to the correct I.P. address. When I try the SMTP test it times out due to inactivity, what do I need to fix?