23 reputation
7
bio website
location
age
visits member for 3 years, 8 months
seen Oct 5 '11 at 0:07

Sep
24
awarded  Autobiographer
Dec
28
awarded  Popular Question
Oct
4
answered ssh-agent forwarding Ubuntu 10.04.03 LTS
Sep
29
awarded  Supporter
Sep
29
accepted ssh-agent forwarding Ubuntu 10.04.03 LTS
Sep
29
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
So far, so good: Local User (MAC=00-17-31-F2-63-7D): 192.168.1.2:58034 -> 188.165.229.62:22 (TCP) (log from the router behind the cable modem). Now that the cable modem is dumb, I can hunt this bug further in the router. Everything feels nice and snappy, thanks for taking the time to see this through mate!
Sep
29
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
I have control over the router in front of the fileserver. I think I know what the problem is. I have a cable modem which I couldn't run in bridge mode (firmware limitation). I just checked and they have pushed a firmware upgrade which adds this feature!
Sep
29
revised ssh-agent forwarding Ubuntu 10.04.03 LTS
added 1151 characters in body
Sep
29
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
Same problem if I connect to the IP. Edited my question with ip route list & DNS info. When running arping, I get the same results back 5 packets transmitted, 0 packets received, 100% unanswered. The 2 hosts are not in the same LAN - not sure if that makes a difference. I've added the exact that I've used for arping to the question. Should I use specific options?
Sep
28
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
updated my question with arping results. Not sure if it helped. Everything seems to have been working fine for the best part of yesterday, this morning it stopped working again...
Sep
27
revised ssh-agent forwarding Ubuntu 10.04.03 LTS
arping test & multiple IPs on 1 NIC
Sep
27
awarded  Commentator
Sep
27
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
As a matter of fact yes, I have 4 IPs all pointing to a single NIC on the problematic server. Going to add another answer with some shell output.
Sep
26
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
I can ping the box fine. I can also run a traceroute without any problems. What's more weird is that both the fileserver and the laptop are behind the same gateway. I never have any problems connecting from the laptop, the fileserver is a bit of a hit and miss. Now for example, it works without any problems. I did nothing except re-started the machine. Oh, and I have cleared the SSH keys on the fileserver, I was not using them anyways. Still, in the verbose output, I would have seen if those keys were the culprit. When it breaks again, I'll come back with more details.
Sep
26
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
@ACase yes, I can ping the box fine. There's no firewall running. To make matters worse, this is an intermittent issue. It sometimes works - like now for example, when I was re-tracing all my steps...
Sep
25
comment ssh-agent forwarding Ubuntu 10.04.03 LTS
Frustration got the best of me @larsks, thanks for the edit.
Sep
25
revised ssh-agent forwarding Ubuntu 10.04.03 LTS
added 187 characters in body
Sep
25
asked ssh-agent forwarding Ubuntu 10.04.03 LTS
Aug
20
awarded  Editor
Aug
20
revised Missing RAID 6 array + LVM volume after hard reboot
added 371 characters in body