127 reputation
7
bio website
location
age
visits member for 3 years, 10 months
seen yesterday

Jun
9
comment LDAP + NFS + automount home directories permissions issue
I have not tested this solution in Linux, but try using inherited permissions on the sub directories: superuser.com/questions/151911/…
Sep
4
awarded  Popular Question
May
1
awarded  Commentator
May
1
comment Windows 7 Embedded Standard Offer Remote Assistance Issue
We are actually using WindowsRA to offer support, not initiate the support session from the Windows Embedded device. You can see this functionality by running "msra /offerra" from a Windows prompt. The functionality is present, here is a comparison of the SKUs microsoft.com/windowsembedded/en-us/develop/…. The main issue is that Remote Assistance works, just not when you attempt to offer Remote Assistance. Thank you for responding.
Apr
27
awarded  Tumbleweed
Apr
20
asked Windows 7 Embedded Standard Offer Remote Assistance Issue
Apr
2
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
Alright I did that, and the machine loaded, but now is looking for the ext3 driver. Thanks for your help @phresus, if you make an answer I will mark it as the best.
Mar
29
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
@phresus I spent a couple hours hunched over ls outputs and diffs and I think I found the problem. In the initrd I built from the RedHat rescue mptspi.ko is being loaded, but on the physical server's initrd, scsi_transport*.ko is being loaded. I looked at the article you linked me and it explains how to remove a driver, but not how to add one. I am not really a *nix admin so I am a little lost as how I would go about swapping the drivers. Thanks a bunch for your time.
Mar
29
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
We were able to get a byte by byte image to work as a VM, just this process takes awhile and we are looking for something a little more streamlined.
Mar
29
revised P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
added 358 characters in body
Mar
29
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
@phresus I got both of the files ran a diff on them and it showed nothing, went through by hand and I couldn't see any changes. Now I am really lost. The initrd looks like a stock image. Is it possible to lvm drivers aren't loading? I added the mount portion of the img above.
Mar
28
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
I copied the initrd img from the physical and it recreated the original issue. Here is a screen capture of the error. i.imgur.com/MqC73.jpg
Mar
28
awarded  Editor
Mar
28
revised P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
Update
Mar
27
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
Yes, the P2V Convertor. Would rsync grab the partition structure? The structure is a little complicated, not just a single volume sadly. I will attempt a copy of the initrd between the two servers.
Mar
27
comment P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
@phresus Apologies, my link did not stay in with the formatting. michael.requeny.com/2011/03/25/p2v-volgroup00-linux-lvm My steps were boot up using a RedHat 5.4 installation disc and going into rescue mode. I then copied the initrd off of that installation media. I will try copying the initrd from the physical to the VM and see if it still boots.
Mar
27
awarded  Student
Mar
27
asked P2V Wouldn't Boot, Rebuilt initrd, Need to Clean Up
May
26
awarded  Supporter
Apr
5
comment Search on a server
The OP didn't specify it had to index, just that it would be able to run when a user is not logged in. If you are greping you would not really need to index files. I may just have misunderstood his ultimate goal.