Reputation
Next privilege 125 Rep.
Vote down
Badges
1
Newest
 Supporter
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 9 votes cast
Mar
31
comment vnc session seem to minimise windows when letter d is pressed
Perfect!! Thank you very much, I had this same problem. For slight clarification, the pesky default item is under System -> Preferences -> Keyboard Shortcuts -> Window Managment -> "Hide all normal windows and set focus to the desktop". I reset it to CTRL + Shift + ~
Mar
31
awarded  Supporter