153 reputation
1111
bio website plastikwrap.co.uk
location Edinburgh, United Kingdom
age 29
visits member for 3 years, 8 months
seen 10 hours ago

Me


Jan
21
comment Can't setup virtual host (apache/bind/webmin) to work with domain (ubuntu 10.04 LAMP)
I can't access the domain from a browser - it doesn't ping from any machine except the server itself, and browser requests just time out (both with and without the www).
Jan
4
comment htaccess rewrite all URLs (inc image hrefs) from one domain to another
Unfortunately that doesn't change requests in the HTML. I suspect it's not actually possible :(
Dec
12
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
Thanks for your answer! In the end things seemed to be sorted when I got APC working properly - the site is pretty snappy now. +1 for excellent instructions though, and I'll note them in case I come across something like this again.
Nov
16
comment htaccess rewrite all URLs (inc image hrefs) from one domain to another
@Andrew - yes they do. myurlstudio.com is parked on top of myurl.co.uk (it wasn't when the blog was first created, but now it is).
Oct
19
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
Can you suggest a method for measuring rendering time? Is Firebug's Net panel on a static HTML page sufficient?
Oct
18
comment APC not being utilised in Gentoo/Apache 2.2
Yep it's in there. It's definitely running, because I can see it in phpinfo() and when I run apc.php (which comes with the package) it shows its stats.
Oct
18
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
It's the lowest one, but I can't see that being it - the site runs perfectly well apart from this (downloads are 600kb/s). That's to do with bandwidth, which this issue is clearly not related to.
Oct
18
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
APC doesn't seem to be working (described here: serverfault.com/questions/322538/…) because it's cache utilisation is very low. Is that likely to be it? I thought I'd investigate other possible optimisations apart from APC.
Oct
18
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
Already am (see OP) :)
Oct
18
comment Long waiting times before Apache 2.2 server response (Gentoo LAMP)
It's disabled - I'll add that to the original post
Oct
15
comment APC installed but not running on Gentoo
I've added extension=apc.so to php.ini and it's working now! So simple, silly me. Thanks for your help!
Oct
15
comment APC installed but not running on Gentoo
I don't get any output from that!
Oct
15
comment APC installed but not running on Gentoo
extension_dir = "/usr/local/php5/lib/php/extensions/no-debug-non-zts-20060613/ :/
Oct
15
comment APC installed but not running on Gentoo
Here's the last several lines from the emerge: pastebin.com/MMjtjhrz
Oct
15
comment APC installed but not running on Gentoo
I didn't - it came preinstalled on the VPS. It's a Gentoo installation customised by the ISP - although to what extent it's different from a standard install I don't know.
Oct
15
comment APC installed but not running on Gentoo
Thanks for the response. It's the right one, that command gives /usr/local/lib64/php5/php.ini