39 reputation
18
bio website atlava.com
location
age
visits member for 3 years, 7 months
seen Jul 22 '12 at 8:02

Dec
29
comment Crashing almost every minute
@Lamar B # rotate log files weekly weekly # keep 4 weeks worth of backlogs rotate 4 Should it put it daily?
Aug
6
comment Am I getting DDoSed, and what should I about it?
@voretaq7 Thanks for the guide. I found this in the error log: [Fri Aug 05 05:31:58 2011] [error] [client 91.194.219.139] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.DFind:)
Aug
5
comment Am I getting DDoSed, and what should I about it?
unique entries as?
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty I edited it, posted the parts I edited. hostname -f returns unknown host any idea?
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty I just edited my postfix settnings.edited my first post.
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty I followed this http://www.debianadmin.com/debian-mail-server-setup-with-postfix-dovecot-sasl-s‌​quirrel-mail.html is what you're looking for there? Thanks for helping me out!
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty I believe Postfix is.
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty I am using squirrelmail, is that a MTA?
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
I sent a mail to helocheck\@cbl.abuseat.org and even helocheck@cbl.abuseat.org I did not get any reply back.
Jul
1
comment CBL This IP address is HELO'ing as “localhost.localdomain”
@joeqwerty How do I find my MTA software? I am running a Debian server. And what is a cluse? thanks!
Apr
20
comment Debian add user permission
DerfK@ Thanks for the fast reply and spelling correction. I've tried a lot of tutorials and most of them are outdated. Do you have any updated tutorials? Thanks!
Apr
20
comment Debian add user permission
Alex@ I tried to follow it, but I don't have the "ssh-dummy-shell" or any of the file. Thanks though.
Apr
19
comment Virtualhost adding another domain to server
It somehow started to work. Maybe I had to wait? I waited like two hours. Its good to know what I did wrong. I didn't edit anything and suddenly it started to work. Well, Thanks for your help, I really appreciate it, I really do. Thanks again!
Apr
19
comment Virtualhost adding another domain to server
@Eduardo I. Added in first post, those three IPs?
Apr
19
comment Virtualhost adding another domain to server
With this method, my visitors needs to change their host file? Sorry if I misunderstood. Thanks for replying.
Apr
19
comment Virtualhost adding another domain to server
@Eduardo I. Ops, Added the code in first post. Any idea? Thanks for replying.
Apr
9
comment Apache prefork.c and other settings
I don't think that's the case. It used to run smooth until I reformatted the server without saving my Apache setting. Before reformatting the server I had modified Apache settings, I can't remember what I changed them to. I'm using vBulletin, no custom php scripts.