516 reputation
38
bio website
location Stuttgart, Germany
age 28
visits member for 3 years, 8 months
seen Dec 18 at 0:03

QA Engineer


Nov
29
awarded  Constituent
Nov
17
awarded  Caucus
Nov
8
answered How do I configure amavisd-new to assume all mail is not outgoing?
Nov
7
comment CentOS 7 ec2 smtpd - Client host rejected: Access denied
Try to remove cram-md5 digest-md5 from the mech_list in sasl/smtp.conf. And also set $config['smtp_auth_type'] according to @sebix answer.
Nov
7
comment CentOS 7 ec2 smtpd - Client host rejected: Access denied
There must not be a whitespace in a parameter list after -o in the master.cf. Postfix would otherwise only parse the option up to the whitespace. Please edit you answer accordingly that it is -o smtpd_recipient_restrictions=permit_sasl_authenticated,reject_unauth_destination‌​,reject without a whitespace.
Nov
7
comment How do I configure amavisd-new to assume all mail is not outgoing?
Hey Aaron, could you please describe your problem and not your solution. How does your desired behaviour look like? What is your setup currently doing and what action do you want to change.
Nov
6
answered Auto forward email for mail system use Postfix + Dovecot authenticate against Active Directory
Nov
6
answered CentOS 7 ec2 smtpd - Client host rejected: Access denied
Nov
3
awarded  Explainer
Nov
1
awarded  Yearling
Oct
30
awarded  Revival
Oct
29
answered Relase outgoing mails to internet if local delivery failes
Oct
29
comment Relase outgoing mails to internet if local delivery failes
@cyberboy: Please tell us your problem and not your solution. It looks like you're trying to set up something uncommon and therefore your current path probably is not the best way to do it. Nevertheless I'll try to answer your question.
Oct
28
comment Postfix SMTP server gets “550 Requested mail action not taken: Invalid IP”
It's hard to guess why these chinese email domains are rejecting your SMTP session. And it's even harder to guess if you don't provide your current configuration. Please show the output of postconf -n.
Oct
27
awarded  Yearling
Oct
26
comment postfix relay emails dynamically
It may be that your destination domain myhost2.tld is not allowed to relay mails. You could try to add the setting relay_domains = proxy:mysql:/etc/postfix/email2server.cf. But without your postfix configuration (postconf -n) and the mysql configuration (cat /etc/postfix/email2server.cf) it's hard to tell what's going wrong.
Oct
26
revised postfix relay emails dynamically
deleted 1 character in body
Oct
25
answered postfix relay emails dynamically
Sep
24
awarded  Autobiographer
Apr
14
comment postfix multiple recipients for the one address
@Rudiger: you have to use your first method: user1@virtual-alias.domain address1,address2 as mentioned in the virtual manpage. You also have to include your /etc/postfix/address file within the parameter virtual_alias_maps. And you have to create the corresponding hashfile with the command postmap /etc/postfix/address". If you have still problems after these steps then it would help to see the output of "postconf -n" and maybe your logfiles.