Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
5
Newest
 Commentator
Impact
~1k people reached

Dec
22
accepted Redirect warning when running s3cmd sync
Dec
20
asked Redirect warning when running s3cmd sync
Jan
5
revised Connection string not workin in Data Source mode
I've added the actual solution to the message body so it is clearly visible...
Jan
5
comment Connection string not workin in Data Source mode
Yeah, was just doing that :). I've added the solution to the message body so it's not just hidden in the comments...
Jan
5
accepted Connection string not workin in Data Source mode
Jan
5
suggested approved edit on Connection string not workin in Data Source mode
Jan
4
awarded  Commentator
Jan
4
comment Connection string not workin in Data Source mode
It seems running the SQL Browser service solved it! Thanks!
Jan
4
comment Connection string not workin in Data Source mode
Just to clarify, the virtual server is running on Azure, but the SQL instance is actually a local SQL Server 2012 instance running on the server itself, not Azure SQL.
Jan
4
revised Connection string not workin in Data Source mode
added 221 characters in body; edited title
Jan
4
comment Connection string not workin in Data Source mode
Sorry if the question is dumb, I have never needed to use Data Source so it may very well be something obvious. But typical google searches revealed the options above, and those I have exhausted...
Jan
4
comment Connection string not workin in Data Source mode
It is actually the default setup provided by Azure Virtual Machine. I did not change it as I see no need to. Assuming I connect to the default instance, then (local) or some variation of that should work, no? But it does not. Only if I connect via Server=.
Jan
4
asked Connection string not workin in Data Source mode
Nov
22
awarded  Editor
Jul
3
comment after enabling mod ssl apache stops listening on port 80
Wow thanks for posting back your answer! Exactly what I was looking for...
May
6
awarded  Supporter
May
6
accepted Linux bash: No such file or directory message for existing file
May
6
comment Linux bash: No such file or directory message for existing file
Super! This was the solution...all I had to do was install the "ia32-libs" package via aptitude and now it's working. Thanks!
May
6
asked Linux bash: No such file or directory message for existing file
May
22
asked High traffic, slow response: where is the bottleneck?