357 reputation
112
bio website little-apps.org
location Calgary, Canada
age 26
visits member for 3 years, 2 months
seen Jul 17 at 3:38

CEO and Founder of Little Apps. Our software programs include:

All of our software is licensed under the GNU General Public License 3.


Jun
11
comment Which method to use for granting sudo
Good point about visudo. Some people don't realize there's a reason that /etc/sudoers is marked as read-only.
May
14
comment Setting up gateway on different subnet than IP address
According to my provider, the netmask MUST be set to 255.255.255.255 otherwise OVH will block the IP address. Also, Windows Server 2012 R2 won't let me specify the net mask as 0.0.0.0
May
14
comment Setting up gateway on different subnet than IP address
My provider uses OVH and they referred me to a similar article (help.ovh.com/IpAlias) but there is no IP failover address provided.
May
14
comment Setting up gateway on different subnet than IP address
Sorry, I meant My provider has a (stupid) setup where the IP address for the gateway is on a totally different IP range than the assigned IP address.
Apr
22
comment Problems with CNAME In GeoDNS Setup
@cnst What "expectations" weren't met?
Apr
18
comment will hosting provider have access to my dedicated server?
All they need is access through something like KVM Over IP. Once they have that, they can reboot the server and have it boot into single user mode, or, boot from some live CD and they'll have access to the hard drive. Some providers also install operating systems with modified kernels which allow them to monitor/access the dedicated servers easier (I think HostGator does this).
Mar
28
comment Proper way of setting gateway outside of subnet on FreeBSD?
@Zoredache This isn't from my ISP, this is a VPS provider. And, they are saying the gateway not being in the same IP range is the correct configuration. Since it's public on their website, here's how their network configuration looks like: https://billing.mycustomhosting.net/knowledgebase.php?action=displayarticle&id=‌​5
Mar
28
comment Proper way of setting gateway outside of subnet on FreeBSD?
@joeqwerty So that's out of my control. What I am asking is, can I get away with this configuration?
Mar
27
comment Proper way of setting gateway outside of subnet on FreeBSD?
Can someone please tell how to fix this? If there is a way...
Mar
27
comment Proper way of setting gateway outside of subnet on FreeBSD?
@joeqwerty What's your definition of network? Do you mean same IP range or same datacenter? If its datacenter, yes, it's the same datacenter. If it's IP range, no, it's not the same IP range.
Jan
31
comment NginX Causing PHP File To Be Executed Twice
@NathanC I removed the exploit fix and its still being executed twice
Oct
6
comment Connecting To FMS Server Issues
I am with TELUS so it is through a DSL modem which connects to my router. I know its nothing to do with the routers firewall because I tried connecting straight to the DSL modem and it still didn't work.
Oct
3
comment Connecting To FMS Server Issues
It is saying port 1935 failed for both RMTP and RMTPT??
Oct
3
comment Connecting To FMS Server Issues
I disconnected the PC that can connect (my laptop) from the wireless and connected it through the Ethernet cable and it still works. Any other ideas?
Oct
2
comment Connecting To FMS Server Issues
@Colin'tHart Nothing that I can think of. They are both running Windows 7 (x64), On the same network, Using Windows Firewall + MS Security Essentials, The HOSTS files are the same, and There is no port forwarding setup so thats no different. The only difference in terms of networking hardware, is the one that doesn't connect is wired and the ones that do are wireless. If you'd like I can send you a HijackThis! scan from both computers to compare the software?
Sep
29
comment Connecting To FMS Server Issues
@Colin'tHart I have added the traceroute and nmap scans to the question above.
Sep
27
comment Connecting To FMS Server Issues
@Colin'tHart Its on my (the client) machine. I should also note that I don't have access to the server so I can't do much about that, however I am able to connect on my other machines so the servers not the problem.
Sep
17
comment Sending mail via php in EC2
Have you tried putting error_reporting(E_ALL); at the top of your code? Have you tried disabling the SSL certificate check by doing $con->enableVerifyHost(false); $con->enableVerifyPeer(false);?
Sep
10
comment Not Installing Sqlite 3 on CentOS correctly
What version of PHP are you using? Did you look at your phpinfo() output? Have you taken a look at php.net/manual/en/sqlite.installation.php?