15 reputation
116
bio website
location
age
visits member for 3 years, 7 months
seen Apr 26 '12 at 19:03

Feb
19
awarded  Famous Question
Aug
13
awarded  Popular Question
Jan
15
awarded  Notable Question
Oct
27
awarded  Popular Question
Apr
25
comment ESXi, how do I set the IP address on NIC's?
So, I am interning at a library. We have a staff and a public network. The VM (only one at this point on that machine) needs to have access to both networks through seperate NIC's. I wasn't sure if it would work if I just set the IP in the VM. Sorry If I am going about this the wrong way...still learning.
Apr
24
comment ESXi, how do I set the IP address on NIC's?
A bit off topic, but does anyone know of a good book I could get to learn ESXi/vSphere?
Apr
24
comment ESXi, how do I set the IP address on NIC's?
Sorry, I did go to "Networking" though I said "Network" above. I click the Properties button right above the Physical Adapters, click the Network Adapters tab and try to edit my 2nd adapter. Only thing that pops up is duplex.
Apr
24
comment ESXi, how do I set the IP address on NIC's?
Within ESXi, under the management network settings it has Network Adapters as well as IP Configuration. Network Adapters: Can only enable or disable adapters. IP Configuration: Can only set the IP address for the machine, not the adapters.
Apr
24
awarded  Commentator
Apr
24
comment ESXi, how do I set the IP address on NIC's?
When I go to edit it in vsphere, I go Host -> Config -> Network ->Network Adapters Tab -> select network adapter-> edit The only option it gives me is to set the speed/duplex
Apr
24
asked ESXi, how do I set the IP address on NIC's?
Apr
17
comment WOL not working with two NIC's
Actually I just had to change the binding order. Thanks for the help!
Apr
17
accepted WOL not working with two NIC's
Apr
17
comment WOL not working with two NIC's
As for checking how I verify if it arrived or not I have just been turning off one of the systems that I am testing it on and running the script.
Apr
17
comment WOL not working with two NIC's
I am sending packets from the server, it wouldn't help to specify the subnet because I am using MAC addresses.
Apr
14
awarded  Student
Apr
13
asked WOL not working with two NIC's
Feb
16
awarded  Scholar
Feb
16
comment vSphere 5, trying to setup NAT
Thanks for everyones help!
Feb
16
accepted vSphere 5, trying to setup NAT