451 reputation
2711
bio website
location
age
visits member for 5 years, 5 months
seen Oct 1 at 10:01

Nov
9
awarded  Popular Question
Aug
5
comment Sendmail configuration for a simple web server that needs mail() to work in PHP
After some jogging of files, I think this is working properly now. Along the way, I also found an option to put the FROM address in the /etc/php.ini file as an argument to sendmail. (-f) Then, you also have to make sure you disable the warnings if they show up in your log as per: wincent.com/a/knowledge-base/archives/2006/03/…
Aug
5
accepted Sendmail configuration for a simple web server that needs mail() to work in PHP
Aug
4
comment Sendmail configuration for a simple web server that needs mail() to work in PHP
Thanks but I've got these set and they're not working for me. :( I'll keep playing and post results if I get it working.
Aug
4
revised Sendmail configuration for a simple web server that needs mail() to work in PHP
cant get that thing to link and look good. grr.; added 2 characters in body
Aug
4
asked Sendmail configuration for a simple web server that needs mail() to work in PHP
Jul
23
accepted How do I set up a shared directory on Linux?
Jul
23
comment How do I set up a shared directory on Linux?
Correct. vim was complaining about the file but when I force write to an opened file, it did it. It did change the owner of the file which is okay.
Jul
23
accepted Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
Jul
23
answered Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
Jul
23
asked How do I set up a shared directory on Linux?
Jul
14
accepted Need - fast exhaustive memory testing tool for Dell server
Jul
13
asked Need - fast exhaustive memory testing tool for Dell server
Jul
13
revised Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
update
Jul
11
comment Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
se linux is disabled. Its a production environment. tar and rpm worked fine at some point but now they fail. I suspect an update is the culprit so I was hoping someone had seen this before and knew the answer. Rebuilding tar from source (and dependencies) with debug symbols is not something I'd do. If it came to that, I would reinstall but that wouldn't tell me why this happened to begin with.
Jul
11
awarded  Editor
Jul
11
revised Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
improved title wording
Jul
11
asked Centos 5.3 tar and rpm give segmentation fault always - can you tell why from the strace?
Jun
19
awarded  Teacher
Jun
19
answered How do you remotely administer your Linux boxes?