Alexandru Trandafir Catalin
Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 2 10
Newest
 Commentator
Impact
~37k people reached

  • 0 posts edited
  • 0 helpful flags
  • 10 votes cast
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
Sorry for such a mess. I think I've finally understood the situation. I think they wanted me to use the subdomain, not the main domain. Don't know why it was configured like this in the old hosting. But they want to do the same here. So what I'm going to do is just what I said, re-enable Plesk mail on the main domain, and forward mails to the subdomain. Because otherwise they should have given me MX records for the main domain not the subdomain, isn't it?
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
Let us continue this discussion in chat.
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
Hmm.. I'm just thinking.. are they that crazy that they want me to use the subdomain? The only way I think of to make it work leaving the subdomain, is to re-activate the mail service on the main domain, and foward mails sent to accounts on the main domain, to accounts on the subdomain. I wonder if this was the way they had it configured in the previous provider. Or maybe I also wonder if I add all those settings they told me but instead of putting it as subdomain, to put it as configuration on the main domain.
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
I see. But then what is wrong with the configuration? The provider told me to add exactly those entries, as a subdomain. What should I do now so when sending mails to a account on that domain, the external service will handle it? Okay I've sent a mail to <account>@he.sleepbcn.com including the subdomain and did not gave any error yet. So well I really don't understand, what does this mean that the provider wants me to use the subdomain instead? Then how will a email to <account>@sleepbcn.com reach <account>@he.sleepbcn.com ? Damn I'll end up calling those guys on phone..
Oct
29
awarded  Commentator
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
I really don't know why the provider told me to add the rules prefixing the domain with "he", but that's what they said. You can see in the question the exact DNS settings they told me to add. So I've added that in the main DNS zone of the domain. It is not a subdomain, it's jut that I've prefixed all the rules with "he". So I have no idea what other DNS setting I must change, you can see full DNS list in the screenshot.
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
I have removed sleepbcn.com. IN MX (10) mail.sleepbcn.com. and sleepbcn.com. IN TXT v=spf1 +a +mx -all but still not working. Not sure if I had to remove the last one. Now when I check for MX with some tool it says the domain has no MX record, but it does have the two other MX records I have added but for some reason it does not work.
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
I see, I was thinking about that, I have added DNS settings that the provider told me, but I haven't deleted the default MX entry that Plesk had in the first place. I'll try to delete it and see what happens. mail.sleepbcn.com was Plesk default's but they said to add the other to that start with "he."
Oct
29
comment How to configure Exchange external mail in Plesk for a domain?
MichaelHampton did that, joequerty I provide my dedicated server as shared hosting for my own customers. And one uses external mail service.
Oct
29
asked How to configure Exchange external mail in Plesk for a domain?
Jun
9
awarded  Famous Question
May
5
awarded  Notable Question
Nov
24
awarded  Caucus
Nov
13
awarded  Notable Question
Oct
10
awarded  Popular Question
Jul
29
awarded  Teacher
Jul
1
answered Visiting website from command-line shows Plesk default page
Jun
30
comment Visiting website from command-line shows Plesk default page
Nathan on other server I haven't got only one domain, I also have multiple domains, I personally think it is a issue that has to do with how the server is configured, maybe apache or something because connecting from outside it locates the correct website but connecting from localhost it locates the default plesk page. Could it be the "NameVirtualHost *:80" line on apache extra vhost conf? that's what I have on my computer with XAMPP, but on the server I've found this: pastebin.com/zhPznqw9
Jun
30
comment Visiting website from command-line shows Plesk default page
Hmm, but this is quite strange, I mean, I have other servers where I can run "lynx <name of website on the same server>" and it does open. What I basically needed is to be able to do a file_get_contents on a absolute url from a website on the same server, and gives me a 404 because of showing the Plesk default page instead of the real page.
Jun
30
asked Visiting website from command-line shows Plesk default page