1,029 reputation
1043
bio website
location United States
age
visits member for 2 years, 8 months
seen Apr 12 at 20:49

Apr
9
awarded  Notable Question
Apr
9
awarded  Notable Question
Feb
27
awarded  Notable Question
Feb
17
awarded  Popular Question
Feb
13
awarded  Popular Question
Jan
17
comment Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
@HopelessN00b I ended up deleting the IsInstalled key and now it works. Thanks.
Jan
17
answered Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
Jan
17
comment Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
Yes - but I am now wondering, as a user (not admin), is there a way to tell whether I am in IE ESC?
Jan
17
comment Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
@HopelessN00b thanks for the link - I should have mentioned I saw that already. The problem is that those registry settings are already set on the RDP server, so mandating them through group policy would have no effect...
Jan
17
comment Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
@HopelessN00b, this is an RDP server, where users go to work from home as an alternative to VPN. Also, I was asking specifically which GPO setting is responsible for ESC. As far as I can tell there is not one out there.
Jan
17
comment Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
@MichaelHampton not that I know of, but where is that policy set?
Jan
17
asked Internet Explorer IE11 launches in Enhanced Security for Users despite setting in Server Manager
Dec
15
comment Remote Windows user's password will not update
Brilliant - that worked. I'll read up on Kerberos.
Dec
15
accepted Remote Windows user's password will not update
Dec
15
asked Remote Windows user's password will not update
Dec
13
asked How does RRAS determine which routes to send to connecting clients?
Dec
13
accepted Tell Import-Module to run once
Dec
13
revised Get and set the certificate used by Exchange with port 587 (submission)
added 109 characters in body
Dec
13
asked Get and set the certificate used by Exchange with port 587 (submission)
Dec
13
comment Tell Import-Module to run once
Thanks, that makes sense. I was doing the Import first and then the Set-ExecutionPolicy second, which was stupid