1 reputation
bio website
location
age
visits member for 2 years, 11 months
seen Feb 14 '12 at 13:53

Dec
28
comment psexec Connection Lag
It appears that when Windows firewall is enabled, connection attempts on port 80 are simply dropped rather than reset with a RST packet. When the firewall is off, Windows immediately sends a RST packet. This causes PsExec to cycle immediately to the next port option (445).
Dec
28
comment psexec Connection Lag
I just confirmed that disabling the firewall reduced the wait time for the command substantially, from 30 second waits to about 2 or 3 seconds. I am trying to track down which firewall rule caused this right now.
Dec
28
comment psexec Connection Lag
It does, but I have enabled port 445 to allow the psexec connection to work at all.
Dec
28
comment psexec Connection Lag
I do not have access to a different version of windows to try this with. I do not think this is an issue with windows or psexec, I think it is a configuration issue.
Dec
28
comment psexec Connection Lag
Client: Windows 7 64-bit, Server: Windows 7 64-bit, psexec version: 1.98
Dec
28
asked psexec Connection Lag
Aug
1
answered iptables logs but doesn't drop packets
Jul
31
comment iptables logs but doesn't drop packets
If that were the case, why would 2 of the connections above (ID 63571 and 63984) be logged and dropped?
Jul
31
asked iptables logs but doesn't drop packets