111 reputation
4
bio website khalidabuhakmeh.com
location United States
age 31
visits member for 3 years, 7 months
seen Feb 10 at 16:29

I am a .NET developer mainly focused on Web development and enterprise applications. I strive to keep my skills at their best and always looking to absorb that much more knowledge. I am learning new things like Windows Workflow Foundation, LINQ, Ruby on Rails, WPF, ASP.NET MVC, and anything else thrown at me; I say bring it on!

Also checkout these sites:


Aug
13
awarded  Popular Question
Sep
23
comment Localhost stop resolving after a few minutes IIS 7.5
Sorry psychic debugger, killing w3wp.exe or recycling doesn't fix the issue. Once IIS decides to stop it just stops. The funny thing is, I've been running the site on other developer machines with the same exact configuration and they work fine. I have a new iMac sitting behind me. It might just be time to give up on this problem.
Sep
22
awarded  Student
Sep
22
comment Localhost stop resolving after a few minutes IIS 7.5
Process 4 is 'System'
Sep
22
comment Localhost stop resolving after a few minutes IIS 7.5
It seems that IIS begins to respond again once I clear my cookies for that particular domain. I have been looking at Fiddler and there isn't anything happening there.
Sep
22
comment Localhost stop resolving after a few minutes IIS 7.5
Here is the interesting part, I get one shot with each kind of web browser on my machine. So if I have exhausted my "trys" with Google Chrome I can switch to IE and Firefox, but I go through the same steps. Once I've exhausted all the browsers I have to restart the machine.
Sep
22
comment Localhost stop resolving after a few minutes IIS 7.5
The result of running that are here gist.github.com/1234862
Sep
22
comment Localhost stop resolving after a few minutes IIS 7.5
I do not see a Page cannot be displayed and nothing in the event logs. The page just sits there until I get a 504: Gateway timeout.
Sep
22
asked Localhost stop resolving after a few minutes IIS 7.5
Aug
24
awarded  Supporter
Aug
24
awarded  Autobiographer
Aug
24
comment 401 - Unauthorized On Server 2008 R2 IIS 7.5
This was my problem, it was a frustrating enough to punch a panda (not that I would). Thanks mxmissile.