186 reputation
111
bio website visual.ly/users/edy
location Cluj-Napoca, Romania
age 22
visits member for 2 years, 9 months
seen Jul 4 at 10:05

A Python developer for a Romanian company, a keen StackOverflow-er and an addicted WoW player.


Sep
4
accepted *Simple* way to block DDoS by number of requests
Sep
4
comment *Simple* way to block DDoS by number of requests
Isn't there an option in iptables to only block the requests for 10 minutes, until the attacker gets bored and goes away?
Sep
4
comment *Simple* way to block DDoS by number of requests
I see. And do I have to run these commands from time to time, like in a cron job, or do they start as services?
Sep
4
asked *Simple* way to block DDoS by number of requests
Aug
20
awarded  Autobiographer
Aug
4
accepted Mount /etc/fstab at startup
Aug
3
accepted Get varnishlog to log only 503 errors into file
Aug
3
comment Get varnishlog to log only 503 errors into file
Editing /etc/init.d/varnishlog had no effect (still logged all hits). Tried nohup, logged in again and it's still in the process list, so I'm guessing it worked. Thanks!
Aug
3
asked Get varnishlog to log only 503 errors into file
Jul
31
comment Mount /etc/fstab at startup
Will definitely try that.
Jul
31
comment Mount /etc/fstab at startup
Updated my question with both info.
Jul
31
asked Mount /etc/fstab at startup
Jul
25
accepted How to test if cookie contains pattern VCL (Varnish)
Jul
25
comment How to test if cookie contains pattern VCL (Varnish)
I already have something like: if (req.http.Cookie ~ "(VARNISH|DRUPAL_UID)") { return (pass); }. Should I just add this afterwards?
Jul
25
asked How to test if cookie contains pattern VCL (Varnish)
Jul
25
comment HAProxy in front of Varnish not setting X-FORWARDED-FOR
Right on! Thanks.
Jul
25
accepted HAProxy in front of Varnish not setting X-FORWARDED-FOR
Jul
20
asked HAProxy in front of Varnish not setting X-FORWARDED-FOR
May
14
accepted Setting up subdomain of existing site with local apache
May
14
comment Setting up subdomain of existing site with local apache
Ah, I see now, so both should listen to port 80, but they should be name-based hosts. Think I also have to uncomment the line NameVirtualHost *:80 in this case. Thanks!