Mathieu Dumoulin

less info
116 reputation
4
bio website
location
age
visits member for 2 years, 9 months
seen Jun 6 at 18:50

Mar
30
awarded  Supporter
Nov
29
comment SuPHP custom php.ini doesn't get read
Ok i added an EDIT, if anyone want to help fix this, i'm all up for it...
Nov
29
revised SuPHP custom php.ini doesn't get read
See EDIT
Nov
21
awarded  Editor
Nov
21
revised SuPHP custom php.ini doesn't get read
added 265 characters in body
Nov
21
comment SuPHP custom php.ini doesn't get read
Its done like i said in the last comment, it IS FCGI, i don't have time to work on this for now, rushes coming from everyside at work, but asap, i'll fix this and mark an answer regarding this. IT IS FCGI mixed with SUPHP. We temporarily reverted to mod_php for now
Nov
16
comment SuPHP custom php.ini doesn't get read
"Server API CGI/FastCGI" so thats probably why it doesn'T work, we are not even running it under suphp... lol, i'll try to see what i can do to disable that and still make it work... Thanks for the pointer
Nov
9
awarded  Commentator
Nov
9
comment SuPHP custom php.ini doesn't get read
The tutorial i used and god it was hard to find one that would work correctly said that i needed mod_fcgid and mod_suphp. Both are enabled on my server and mod_php5 is disabled.
Nov
9
awarded  Student
Oct
25
comment SuPHP custom php.ini doesn't get read
Can anyone with enough points transfer this question to ServerFault since there doesn't seem to be any answers here!
Oct
20
asked SuPHP custom php.ini doesn't get read
Sep
29
comment Samba default permissions not respected
Used service smd stop/start instead of restart and same for nmbd which i was not aware existed and still the same problem: -rwxr-xrwx 1 mdumoulin www-data 0 2011-09-29 09:42 hello.txt
Sep
29
comment Samba default permissions not respected
Current configuration: create mask = 0777 create mode = 0777 force create mode = 0777 force group = www-data directory mask = 0777directory mode = 0777
Sep
29
comment Samba default permissions not respected
It is a typo :) i indeed put 0777 just as shown in the above config file... OCTAL baby!
Sep
29
comment Samba default permissions not respected
No sorry mistake, retested it, it gives -RWXR-XRWX... what the hell is that. it gives write to world and not to group?
Sep
29
comment Samba default permissions not respected
Exactly, i tried setting everything to 777 in create mode, create mask, force create mode and force security mode and it still created the file as -RWXR-XR-X, can you believe that?
Sep
29
comment Samba default permissions not respected
Update, still not working, tried also to set inherit permissions and it still fails, i think i'll just drop the idea and force my developpers to chmod 777 the directories they want writable...
Sep
29
comment Samba default permissions not respected
Tried it already, still doesn't work, but i've been reading something about Windows clients not sending the right permissions by default. For example, there seems to be something about the fact that windows sends group write permissions as readonly, so by default it will not map it on the linux server. But then i tried the force create mode and it still doesn't set the bits. Still trying this morning...
Sep
29
comment Samba default permissions not respected
Nope, tried it at least, but was pretty sure it wouldnt work. Thanks anyway...