101 reputation
3
bio website
location Kansas City
age 22
visits member for 3 years, 2 months
seen Nov 13 at 1:48

Pursuing a degree in computer science by day, spending way too much time on StackExchange by night.


Sep
24
awarded  Autobiographer
Jun
10
awarded  Suffrage
May
21
comment Run Windows based hosting among main Linux dedicated server
Yes. You can have Apache (or nginx or whatever) proxy the request for certain locations through to your IIS server. httpd.apache.org/docs/2.0/mod/mod_proxy.html#proxypassreverse
Jan
21
awarded  Supporter
Dec
5
comment Remote connection to SQL Server 2008 in LAN
Hmmm as an easy fix, you could enable username/password authentication (don't remember what it's called, and don't have access to a MSSQL server at the moment, but it should be the option that's not Windows Auth). Otherwise, you'll either have to try to disable that check, or make sure both boxes are members of the same domain. Or, you could try to login with a user from the domain, or on the box. Example: BoxName\Administrator or DomainName\SomeUser.
Dec
5
comment Remote connection to SQL Server 2008 in LAN
Go into Control Panel and find the firewall stuff. I don't remember exactly what it's called, but should be somewhere in the network settings. You might just be able to type "firewall" in the search box (if Win Serv 08). You'll need to open whatever port MSSQL is using (and you'll likely want to limit the scope to only LAN addresses, or maybe only the LAN address you want accessing it -- the less access the better).
Dec
5
comment Remote connection to SQL Server 2008 in LAN
You can try to do a raw telnet and just see if a connection is made. From your comments on marc_s' post though, sounds like it's not a firewall issue.
Dec
5
comment Remote connection to SQL Server 2008 in LAN
Have you checked firewall configuration on the SQL server?
Oct
8
comment I have a connection Issue with MySQL Server?
If you can't get into the server, how are you running that update statement? Are you starting MySQL with root password disabled? Or are you not actually running it?