90 reputation
111
bio website
location London, England
age 26
visits member for 2 years, 10 months
seen yesterday

Web developer from London. Studied at the University of Portsmouth.


1d
awarded  Notable Question
Dec
7
awarded  Popular Question
Jul
2
revised Server setup scripts, patches and migrations
deleted 23 characters in body
Jul
2
comment Server setup scripts, patches and migrations
@dawud that's just an example of one of the listed scripts. There's another one which reenables it after various things have installed and run. It is irrelevant to the question entirely.
Jul
1
asked Server setup scripts, patches and migrations
Apr
19
awarded  Popular Question
Jan
27
awarded  Popular Question
Jan
3
awarded  Teacher
Jan
3
answered Server 2012 on Poweredge 2850
Jul
2
accepted CentOS6 system-config-packages missing?
Jul
2
awarded  Editor
Jun
28
asked Roaming Profiles & Redirected Folders - storage consumption? offline files and caching?
May
31
awarded  Scholar
May
31
accepted Dell Poweredge 2850 wont turn on after CPU re-seat
May
31
comment Dell Poweredge 2850 wont turn on after CPU re-seat
There was indeed a discreet lever to lock the CPU in place. Having lifted the lever, dropped in the CPU and dropped the lever it booted first time! Moronic of me, but fortunately not catastrophic! Thanks for all your help.
May
31
awarded  Student
May
31
awarded  Commentator
May
31
comment Dell Poweredge 2850 wont turn on after CPU re-seat
It didn't take any force to reinsert the CPU as far as I could tell. It did seem to just drop in, granted I had the heatsync on top so something my have gone awry but as far as I'm aware it went back in fine. How easy is it to take the plastic cover off? Are they even designed to come off?
May
31
comment Dell Poweredge 2850 wont turn on after CPU re-seat
Having cleared the NVRAM I'm now getting an error message - E0780 - which according to this page is indeed missing processor 1. I've checked it's secure, and it's not damaged. Is there anything else I can try?
May
31
comment Dell Poweredge 2850 wont turn on after CPU re-seat
That's correct, but I've since separated them and placed them back individually.